View Full Version : Can't get a UEFI PC to boot a Windows 10 Enterprise trial bootable USB.

01-17-2016, 07:11 PM
Hy guys, on a UEFI PC Asus g752, a Windows 10 bootable usb is not recognized during boot time. The PC has Secure Boot Disabled and CS mode enabled in the BIOS/UEFI.

The bootable USB was created using Rufus and I tried all options including MBR/UEFI and GPT/UEFI ,
both using FAT32. I use the 90 Day Trial Windows 10 Enterprise available from microsoft.com.
The option named "MBR for BIOS or UEFI-CSM" does not work neither with its difference being that it forces the USB into NTFS mode vs the other two options, which allow it stay in FAT32 ...

The UEFI Asus pc will not boot from that USB, using the "Flash" selection during boot and ends up in black screen with cursor blinking.. Also this same USB
will not boot on a non-UEFI Dell laptop neither resulting in the same black screen with blinking cursor ...

Now, creating a bootable USB with the official Microsoft tool : MediaCreationToolx64 still cannot boot the UEFI Asus PC with the same blinking cursor result ... however it will boot the other non-UEFI Dell Laptop.

How can I create a bootable USB for that UEFI Asus PC ?

01-17-2016, 07:30 PM
Is your trial .iso image something you want to install windows onto the laptop from or is it used like a live OS where you don't install anything? While using Rufus the last time i remember after you select the .iso to create the bootable usb with there are additional options available like "for normal windows installation" etc. maybe this is a hint? otherwise i don't know why it isn't working. I created the usb for windows 10 using rufus as well and chose the "GPT for UEFI" option with FAT32 standard setting. In the BIOS i disabled Secure Boot AND CSM like it is said in the forum guide.

01-17-2016, 08:13 PM
Hy guys, on a UEFI PC Asus g752, a Windows 10 bootable usb is not recognized during boot time. The PC has Secure Boot Disabled and CS mode enabled in the BIOS/UEFI.

....The bootable USB was created using Rufus...

How can I create a bootable USB for that UEFI Asus PC ?

Hello there new ROG citizen,
Please note that your PipBoy (aka: your PC) is one of the newest model out there...
nonetheless - it might hold in its archives (aka: this sub-forum) answers to similar question that you might arise.

We @Vault-Tec, wish to remind you that no matter which PipBoy version you hold, the minute you have entered ROG country (aka: this forum), you're able to SEARCH FOR ANYTHING using your own private PipBoy (aka: your PC) ... and it's really simple !
Just look at the right upper corner of your PipBoy, then enter your query in the "Search" field, Hit enter and viola!

You might ask your self - "why should I bother" ?
Well, leaving a reply in an already opened thread, with same/similar topic, can help the ROG community by having ONE THREAD that debates same subject, instead of many many others.
That way, the ROG community will have a "library of knowledge" on same topic - IN ONE PLACE.

We also, @Vault-Tec, worked really hard (equivalent to the power armor 60 years of R&D ) to concentrate the most important, most debated subjects, and PINNED SOME OF THE THREADS AT THE START OF THE 1st PAGE of this forum.

Just for example, in the sticky thread "Guide: How to install windows 8/8.1/10 The proper way (UEFI based installation)" you can find the following info :

How to install windows 8/8.1/10 on any UEFI supported laptop
( E.I G751, G771, G551 GL552 etc) the PROPER way
I.E: on a GPT formatted disk, booted with UEFI

The "How to Guide" ?
1st Part: How to create & boot a windows installation disk/usb,
I.E through UEFI boot !

NOTE: IT'S IMPERATIVE that you boot the installation disk AS UEFI COMPATIBLE DEVICE !
(otherwise you cannot install windows on a GPT formatted drive )
There are MANY guides to show how to create the installation DISK/USB in the right manner:
ONE OPTION (http://www.eightforums.com/tutorials/15458-uefi-bootable-usb-flash-drive-create-windows.html), another OPTION (http://www.windowscentral.com/how-create-windows-10-usb-installation), another OPTION (https://www.thomas-krenn.com/en/wiki/Creating_Windows_UEFI_Boot-Stick_in_Windows), "official way" for win10 ONLY (https://www.thurrott.com/windows/windows-10/5162/windows-10-tip-create-windows-10-setup-media-the-right-way).
It's also imperative that, although you've created the installation disk/usb in the right way, you MUST ALSO BOOT IT IN THE RIGHT WAY: (I.E UEFI boot !)

Make sure in the BIOS that "LAUCH CSM" is DISABLED !!

We're terribly sorry for the following inconvenience, but we must emphasize the importance of the following info:
"Make sure in the BIOS that "LAUCH CSM" is DISABLED !!"

As always, feel free to visit us at the ROG central forum ( after a search for an already similar topic thread :o) for any future question.
signing out,

01-18-2016, 11:45 AM
I was able to boot the USB. Use the Rufus MBR/CS option that forces the USB in NTFS. DIsable Secure Boot in the menu. Disable CS in the menu.

01-18-2016, 03:58 PM
When you boot the USB made from Rufus, on boot up you hit the Esc key, that will bring up a boot menu select the UEFI USB. CSM should be off Secure boot on. Insure your ISO is for 64 bit window install.