PDA

View Full Version : G752VT Freeze When Display is turned off



Winsy1290
01-19-2016, 07:49 AM
I recently bought a G752VT my problem is when the display is turned off or automatically turned off after 10mins the laptop freeze. the only solution is to shut it down by the power button. power option already configure to never sleep and hdd not to turn off. does the ssd can also be turned off? thanks

Jlieu
01-19-2016, 10:47 AM
Not freeze, just the display wont turn on again. same problem here.

Winsy1290
01-19-2016, 11:15 AM
Not freeze, just the display wont turn on again. same problem here.

try to reinstall the chipset driver for skylake. driver can be found at asus website. i tried that and it seems its ok now. give me feedback if its work for you

Jlieu
01-19-2016, 01:38 PM
For my situations, I clean install Nvidia Drivers. problem solved.

Winsy1290
04-26-2016, 07:46 AM
Anyone experiencing this problem??

Kidfisto
05-01-2016, 02:17 PM
I have it as well, after waking up from sleep, mouse seems active, keyboard keys are glowing but I cannot enter Windows, I have to do a shutdown and start the laptop again.
Anoying as hell, wrote to Asus support in January, never got a reply from them. Tried updating drivers, playing with different power options (fast boot on/off), everything i could find from the forums here, nothing worked.
I installed Intel auto update utility, and it finds newer intel drivers, while asus live update shows nothing to update for couple of months, still no dice.

Rares95
05-02-2016, 01:08 PM
I have this on G751, might have been when i downloaded some drivers for ATK and other things from the G752, it wasn't doing this before. It shuts off the display sometimes when going fullscreen in certain games and need to restart the laptop.

hexaae
05-04-2016, 03:13 PM
I have it as well, after waking up from sleep, mouse seems active, keyboard keys are glowing but I cannot enter Windows, I have to do a shutdown and start the laptop again.
Anoying as hell, wrote to Asus support in January, never got a reply from them. Tried updating drivers, playing with different power options (fast boot on/off), everything i could find from the forums here, nothing worked.
I installed Intel auto update utility, and it finds newer intel drivers, while asus live update shows nothing to update for couple of months, still no dice.
Duplicate bug (with repro steps): https://rog.asus.com/forum/showthread.php?84926-G752VY-Lid-opening-issue

Winsy1290
05-08-2016, 04:45 PM
Please Anyone else Experiencing this Problem? Asus support is useless I've been experiencing it since i bought the laptop last January. i swear that this is the last asus product that i will buy

hexaae
05-10-2016, 08:07 AM
Please Anyone else Experiencing this Problem? Asus support is useless I've been experiencing it since i bought the laptop last January. i swear that this is the last asus product that i will buy
Read here now, you'll have many answers (and a workaround to resume screen on)... https://rog.asus.com/forum/showthread.php?84926-G752VY-Lid-opening-issue
No solution as of today though, but Bahz moderator said he'll report this to the notebook team and keep us informed in that thread.

Kidfisto
06-01-2016, 05:19 AM
Hi,

Could downgrading to Version 9.5.24.1790 1.5M of Intel's IMEI driver be the answer we are looking for?
https://www.reddit.com/r/Windows10/comments/3hagj0/working_longterm_solution_to_the_sleep/
http://h30434.www3.hp.com/t5/Notebook-Operating-System-and-Recovery/Sleep-and-Shutdown-issues-after-upgrading-to-Windows-10/td-p/5177663/page/3

Currently @ work so I cannot test it...

Edit: unfortunately, this version is not for Windows 10, but I managed to download new version of Intel's MEI driver directly from their website,
It is version 11.0.4.1186, and so far laptop is going to sleep normally, waking up as it should. I have to however mention that even my sleep timer is set to 15min,
laptop went to sleep after 2min of inactivity 2 times...strange.

Cheers

Winsy1290
08-10-2016, 05:15 PM
Problem Solved!! Asus decide to replace the whole Laptop! ;)