PDA

View Full Version : Asus G752VT Issues after back from repair including buzzing noise on battery power



camoelite
01-24-2016, 08:43 PM
Hi all,

I received the Asus G752VT for Christmas. I noticed a dead pixel on the screen and sent it in at the repair center in California. Computer came back and screen looked better.

However, I noticed that running the computer on battery mode, there is a buzzing noise around the right hand bottom of the computer. Plugging in the adaptor made the buzzing noise go away. I also noticed that the LED strip between the fan grilles there's tons of black dirty marks. I'm assuming its fingerprints from the repair shop.

I know it's just for aesthetics, but it's annoying that it was fine before me shipping it, and now it's pretty dirty. Should I ask for them to clean the led strip and check the buzzing out? Or just keep it in case something else is amiss after the repair center sends it back to me the next time.

Thanks!

camoelite
02-18-2016, 11:58 PM
I sent the laptop in for repair a second time, buzzing noise still exists. LED strip still dirty. Got into contact with the technical repair complaint department I told me to send it back in again.

Attached are the LED strip pictures. Somewhat hard to see, but the darker marks look like fingerprints and the left hand side is a lot darker then the other side.

Not sure what to do when I get it back and they haven't figured the buzzing issue while on battery power and the LED strip is still dirty.
55753
55754