View Full Version : M.2 SSD not recognized in a cold boot gl552vw-dm149

02-01-2016, 11:42 AM
I installed Kingston SSDNow 120GB M.2 SATA and works all fine but this problem.
Always in first boot (cold boot) the bios doesn't recognize the SSD. After rebooting it works as it should.

Any solution?

SOLVED: KINGSTON SSDs are not supported. I bought Samsung 850 EVO M.2 - SSD de 250 GB (M.2, SATA III, 540 MB/s) and works perfectly

02-01-2016, 03:53 PM
Hello there,

I. Are you running on the latest BIOS version? If not maybe it is recommended to update your BIOS. (see version history / changes)
II. Are you running the latest SSD firmware version? If not maybe it is recommended to update the firmware. (see version history / changes)
III. Have you checked your drive boot order (priority) in the BIOS?
IV. Have you tried to enable/disable the fast boot option in the BIOS to see if it has any effects?

Otherwise i don't know what might cause this behavior.

02-02-2016, 05:52 PM
- I had 210 BIOS version but I upgraded to 216 and there is still the problem.
- I can't find any firmware for my SSD SM2280S3/120G
- I can't choose the SSD in the boot order because it doesn't appear. (cold boot)
- I don't see the option to disable/enable fast boot in the BIOS

02-02-2016, 07:29 PM
I dont have that machine but just a quick review of the manual pg 67 shows the fast boot option under the boot tab in the bios, very first one at the top. If its not there and you are having issues I would suspect a BIOS issue as the drive should be supported as should the fast boot option be present. From the factory with the right model they support the 128GB Samsung M2 SATA SSD.

Ive not had good luck with Kingston products, but thats just me. Would be nice if you could test out a different Module.

02-05-2016, 07:42 PM
After setting Windows 10 with my Hotmail username and updating all it works fine. Maybe some update includes a better driver for SSDs or something likes this. Thanks for your help

EDITED: The problem is still there and ASUS support doesn't answer :(

02-11-2016, 10:55 PM
Asus spanish support told me that many m.2 SSD are not supported because this is a new tecnology. Kingston still not supported. There is a list of supported models:
> //HYNIX/HFS128G39MNC-2300A
> //HYNIX/HFS256G39MND-2200A

In a second mail they told me:

SATA3 M.2 2280 - 128G 03B03-00035400SSD SATA3 128GB M.2
03B03-00035000SSDSATA3 128GM.2 2280/20200L00//HYNIX/HFS128G39MNC-

SATA3 M.2 2280 - 256G03B03-00044300SSD SATA3 256GB M.2
03B03-00044400SSD SATA3 256GB M.2 2280//SANDISK/SD7SN6S-256G

02-12-2016, 01:32 AM
M2 SATA has been out for awhile now. Typically ASUS won't endorse anything that isn't available in a factory configuration. A lot of the time it's up to us to figure out what works and what does not.

Don't like that it's not showing up in the BIOs.
Have you tried any other brands or seen other users having better luck with a different brand?

02-14-2016, 06:53 PM
I'm going to get a Samsung 850 EVO M.2 - SSD de 250 GB (M.2, SATA III, 540 MB/s)
I hope it works...

02-14-2016, 07:03 PM
I'm going to get a Samsung 850 EVO M.2 - SSD de 250 GB (M.2, SATA III, 540 MB/s)
I hope it works...

My guess is you wont have any issues with it so long as its installed and set up correctly.

02-14-2016, 08:48 PM
It does work. Tengo GL752 comprado en españa y funciona perfectamente, plug n play ;)

02-17-2016, 10:47 AM
Confirmed Samsung 850 EVO M.2 - SSD de 250 GB (M.2, SATA III, 540 MB/s) works perfectly