PDA

View Full Version : Maximus extreme VIII y BIOS lectura ventilador CPU



proska
02-07-2016, 07:46 AM
Hola, el problema es que cuando enciendo el ordenador , la BIOS no lee el fan de la CPU y no me deja arrancar dándome ese error y pidiéndome que entre en la BIOS a través de F1.
El Fan esta conectado en su sitio, la BIOS actualizada y solo la lee si le doy la opción de "ignorar", reseteo , cambio a "monitorizar" y vuelvo a encender, pero apago el ordenador y al día siguiente cuando lo enciendo, la misma historia.
Por supuesto que cada vez que hago algún cambio en la BIOS, guardar y salir.

Gracias y un saludo.

Bolmain@ROG
02-08-2016, 08:51 AM
Buenas, ¿el ventilador gira realmente?

Chino
02-09-2016, 04:35 AM
Agregando a lo que ya mencionó Bolmain. Hay ciertos ventiladores que tiene un tiempo de encendido un poco retrasado que engaña al sensor de la tarjeta madre cuando enciendes tu sistema. En particular, los ventiladores de los disipadores de la marca Thermalright suelen causar ese error. ¿Cual es la marca de tu disipador de calor?

proska
02-13-2016, 08:22 PM
Hola, el ventilador funciona perfectamente es un Cryorig R1 Universal.
Ahora me da el error, entro en bios y si lo esta leyendo, salgo de bios guardando y a funcionar.
pero de la primera no va.

Bolmain@ROG
02-15-2016, 08:08 AM
¿El ventilador comienza a dar vueltas conforme pulsas el botón de encender? ¿Has comprobado que el disipador esté bien sujeto? Cógelo e intenta moverlo en círculos con suavidad, si está bien sujeto ni se inmutará, pero si no está bien sujeto se moverá bastante.

Saludos

proska
02-17-2016, 05:13 PM
Si, el ventilador empieza a girar conforme pulsas el botón de encendido y
si, esta bien sujeto

Bolmain@ROG
02-18-2016, 09:33 AM
¿Has probado a conectarlo a otro conector? Imagino que lo tendrás puesto en el A ahora mismo.

55739

proska
02-18-2016, 04:20 PM
Si y no, te explico.
según el dibujo lo tengo conectado en el C, porque según la placa ése es el CPU_FAN,
o sea, que o el dibujo está mal, o la placa está mal.
estarían cambiados el A por el C.
yo le he hecho caso a la serigrafía de la placa.

Bolmain@ROG
02-18-2016, 04:47 PM
Ambos son CPU_FAN, solo que el A es el principal y el C es para disipadores/radiadores con 2 ventiladores. ¿Has probado conectándolo al conector A?

proska
02-19-2016, 03:52 PM
El conector A según el dibujo no, lo tengo conectado al C según el dibujo (que como dije antes en la placa es CPU_FAN)
Efectivamente el disipador que yo tengo ,Cryorig R1 Universal, trae 2 ventiladores,
pero con un conector "Y" que deriva en una sola conexión.
Voy a probar dos cosas:
- cambiar la conexión de A a C o viceversa
- quitar el conector "Y" para que queden dos conexiones de ventiladores y
conectar una a la conexión A y otra a la conexión C.

ya os contaré el resultado
Gracias y un saludo.

proska
02-21-2016, 07:35 AM
resultado de las pruebas:
- he cambiado la conexión "A" por "C" y sigue sin leer
- he quitado el conector "Y" y he conectado los dos ventiladores a "A" y "C" solo me lee el CPU_OPT
Sigo teniendo que poner "Omitir" en "velocidad del Ventilador" en la BIOS para que arranque

Bolmain@ROG
02-22-2016, 08:11 AM
Qué cosa más rara... desconozco si en esa BIOS hay alguna opción para deshabilitar la comprobación inicial del ventilador, ¿has mirado?

Chino
02-22-2016, 04:00 PM
En la pestaña de Monitor, puedes deshabilitar la opción que corresponde a CPU Fan Speed. Lo unico malo es que si tu ventilador llegará a fallar en el futuro, la tarjeta madre ya no te avisará del fallo.

proska
02-22-2016, 09:57 PM
Ya está, ya cayó pieza.
Resulta que uno de los dos ventiladores solo funciona a veces, lo he visto porque he quitado los dos ventiladores del disipador y los he probado directamente en las dos conexiones de la placa (CPU_FAN y CPU_OPT) uno de ellos funciona perfectamente en las dos conexiones pero el otro funciona un poco pero a los pocos segundos se para, también probado en las dos conexiones,
No miro mas, directamente al SAT que lo compré en enero y está en garantía.
Que casualidad cada vez que los miraba funcionaban, en fin...
Gracias a todos por ayudarme y un saludo.