PDA

View Full Version : G501 Lag Spike and other problem (Urgent)



JusKyle
02-19-2016, 03:59 PM
Hi everyone.

I've have bought this laptop (G501JW-CN139H) 6 month ago, and I've encounter several severe problems with this laptop.
1. It bsod frequently with fresh windows installed.
2. Lag spikes frequently
3. It takes so long for Nvidia GeForce Experience to load for the latest version and the factory version cant even update the drivers.

Lets talk about the lag spikes since this is my top priority.It happen since I bought this laptop, CS:GO,League Of Legends,Unturned
and many other games shows the symptom of it. At first i thought it was the game's problem but the it does not happen on my
previous PC, which was far more low spec than this laptop. So recently I have RMAed my laptop to my nearest ASUS service center,
and they said they have replace the CPU and mobo. But yet this problem still happen. By the way, i have noticed that my hdd
response time is very high, maybe it might be the cause.I have posted a video on Youtube and I'll put a link below.

I hope that @ASUS cl-albert and other staff take note and reply ASAP for solution.

Links
https://www.youtube.com/watch?v=2jFbEiIvzkg

InfernoStorm
02-22-2016, 04:32 AM
Did you ever run memtest? It could very likely be a memory issue.

But yes, since you do see that your hard drive has extremely high response time may mean it could be a hard drive issue.

Swap in another 2.5" HDD or SSD?

JusKyle
02-22-2016, 10:50 AM
I also thought about that but I cant swap hdd since I'm still on warranty.So maybe I'm just gonna RMA it again.I never did memtest before cause I cant get it running, the laptop wont boot no matter how hard I tried.Anyways thanks:).

JusKyle
03-04-2016, 02:21 PM
Sorry for late update. Im been on an examination lately. So I've got back my laptop on wednesday 2/3. The first thing I've did was update the driver. Guess what, the damn GFE wont download the driver. It keeps showing me 'Unable to connect to nvidia' error. So I have to download driver manually from nvidia sites. You probably asking why i need GFE , the things is I only needed the ShadowPlay feature , I dont need those other features. Now after manually updating the driver I cant get GFE launch anymore. Btw Im downloading my games back and hope lag spike wont happen again.

cl-Albert
03-04-2016, 09:54 PM
Sorry for late update. Im been on an examination lately. So I've got back my laptop on wednesday 2/3. The first thing I've did was update the driver. Guess what, the damn GFE wont download the driver. It keeps showing me 'Unable to connect to nvidia' error. So I have to download driver manually from nvidia sites. You probably asking why i need GFE , the things is I only needed the ShadowPlay feature , I dont need those other features. Now after manually updating the driver I cant get GFE launch anymore. Btw Im downloading my games back and hope lag spike wont happen again.

Not a big deal, but if necessary, you might want to post this issue in a separate thread to make it easier for others to find.

Anyway, not sure what the problem is to launch GeForce Experience, but found some people with different models were able to uninstall Game First to get it working although it sounds like there were just getting hangs instead of an error message.
You might also try updating Game First if you want to keep it or maybe go back to an earlier vga driver version if you don't have to use the latest.

https://rog.asus.com/forum/showthread.php?82600-G752vy-Graphics-update-issue-G-Force-Experience-tries-to-load-but-is-just-hanging
(https://rog.asus.com/forum/showthread.php?82600-G752vy-Graphics-update-issue-G-Force-Experience-tries-to-load-but-is-just-hanging)

JusKyle
03-05-2016, 08:27 AM
Uninstalled Mcafee and ROG Gamefirst. Yea, GFE seems working fine now thanks for that tips. But I still having slightly frame drop in Euro Truck Simulator 2. And I've notice that when steam is updating the games the hdd respond time hit up to 9k ms with 100% active time in full load. Is this normal? 2 in a row hdd defects?

JusKyle
03-05-2016, 03:26 PM
Tried on csgo still having lag spike.:(:(:( Maybe its ram's problem? I'll try using LAN and see how it is going.

Errenar
03-06-2016, 01:26 AM
It might be Thermal Throttling, lot of users report thermal throttling on the G501 since it's roof temps are @ 75c for both GPU and CPU, meaning if you reach that temps the laptop would lower the clock speeds of your GPU and CPU to keep the laptop cool, this would result in lower performance.:)

JusKyle
03-06-2016, 03:28 AM
Ooo:eek: I see. Hmm any fix on this ? But I have a laptop cooler. Maybe the cooler is not pulling temps. I'll check the temps while gaming. Thanks for the info.:D

JusKyle
06-01-2016, 03:35 PM
Got back my laptop after the RMA recently and I quickly download my games and test. Guess what, HDD died after launching a game for 5 mins it just dissapeared from the OS. I really dont know what to do. Any guide or solution :(

Picture
http://imgur.com/a/XiXrx
There's a photo of GTA V before crash and HDD die and a photo of Windows cannot detect the HDD.