PDA

View Full Version : problema con la board maximus vii formula y windows 10



david890
02-22-2016, 12:25 PM
hola, tengo una duda actualmente poseo una motherboard maximus vii formula y un sistema operativo windows 10 64 bits antes de formatear el pc cuando iniciaba windows aparecia esto:
55845

era mas o menos asi pd: lo hize en paint para que se pareciera lo mas posible
y ahora despues de formatearlo esta asi
o mas bien inicia asi:
55846

entonces mi pregunta es como hago para que inicie como antes?
asi con las bolitas de cargando de windows 10 pero en el fondo de republic of gamers

Chino
02-22-2016, 04:01 PM
Tenias que haber instalado Windows en modo UEFI.

david890
02-22-2016, 05:11 PM
Tenias que haber instalado Windows en modo UEFI.

¿y como se instala en modo uefi? creo que yo lo hize de esa forma, desde la memoria usb. en el menu de la board.

Chino
02-22-2016, 07:10 PM
Cuando veas el logotipo de ASUS, presiona F8. Selecciona el medio de instalación que contenga el prefijo UEFI.

david890
02-22-2016, 07:42 PM
Cuando veas el logotipo de ASUS, presiona F8. Selecciona el medio de instalación que contenga el prefijo UEFI.

cuando uno crea una usb booteale por medio de la herramienta que proporciona microsoft, esa que se llama (herramienta para creaci-on de medios) ¿esto se crea como UEFI? o es una instalacion para una bios comun y corriente

Chino
02-23-2016, 03:41 PM
Nunca he utilizado esa herramienta. Yo uso Rufus para crear mis USB booteables. A partir de Windows 8 para arriba, la creación del USB ya incluye la opción para instalar como UEFI. Windows 7 64Bit es el único SO que requiere algunos ajustes para soportar UEFI.