PDA

View Full Version : G752VY Keyboard backlight not working after RMA



banditek
02-22-2016, 11:19 PM
Hi everyone,

This will be my first post, but i have been here, reading and learning for the last 2 months. I had a problem, during playing a game it just all went dark, so first time (because it happened twice) i returned it to the shop where i bought it in december (im talking about a g752vy-gc099t model) and they sent it to asus, the problem was i couldnt turn it on for some reason, with battery and while pluged in, so i have no idea how they managed to turn it on, and just updated the bios, but i was happy because i got it back so soon and it was working (or so i thought). Then i played happily for 2 more days, and it happened again,only this time when i tried to turn it on, i could hear disk and vents spinning but there was no picture, i tried like 10 times just to be sure, before sending it again and then when they tried it everything would just be ok,
So i decided to drive to our capital (Ljubljana) and explain the fault my self. Few days later i could see the update on following what is going on with my device was changed to waiting a spare part. 14 days later, the part (Motherboard) came and they fixed it.

Since i was busy over the weekend i didnt notice that my keyboard didnt even lit on boot, sure caps turns on, but nothing else, so when i tried to turn it on by FN + F4 and F3, nothing happened (well actualy it did, FN + F3 opens this MAIL window, and FN + F4 opens firefox). I have tried to uninstall the ATK and restart, install new version, restart and try to turn it on, but still nothing happened. Just to clarify, all the other FN combinations work perfectly.Since i read here (i went through 20 pages, that word backlight produced in search here,but only went inside those that were part of G752,G751,G771...forum)that if it doesnt turn on at boot, for a brief second or soo, something is wrong with bios, so i did what i thought i woun't do (because of those threads about 208 making it slower in boot, and some had problems with fast boot, either couldnt change it or it wouldnt stay enabled) i updated bios to latest version 211 and still no change :( Then i came across a closed thread about similar problem, guys motherboard was changed, and he thinks that they didnt give him the keyboard with backlit, so my question is, is this possible ? Could this have happened to me? Is there anything else i could try? Because prior to motherboard change, it was working like a charm.

On another matter, what i also noticed is, that air is only coming from one side, i wasnt paying attention before so im not sureis this wrong, but even at 3.300 RPM the air is only blowing from left side (right if u are looking at it from behind,directly at the vents).
Is there anything i can do about it, because im pretty sure it was and it should be blowing from both sides.

And last thing, my CPU is running at 20% all the time,thats because of System and compressed memory. I read that i could disable Superfetch,but some say that its not advisable, even if u have ssd (my model has 256gb nvme ssd and 1tb 7200rpm), so im not sure if i should do this,the reason im saying this is because after power-up the temps for no reason go up, its in idle state and they go up, but now after it has beenrunning for a few hours it doesnt, temp is ok and vent doesnt go above 1.900 RPM. Only weird thing is, in cpuid hwmonitor under
CPU/Utilizations ---> CPU #0 is running at MAX 98,100%, while others are at 0-5%. which is why
CPU 0 core is at 55, while Core 3 is at 46, is that normal?
The CPU are also running pretty high, is that normal? shouldnt they be running slower and only when needed they run with turbo?
Im really sorry if im asking stupid questions, im not that good at all this, which is why i ask for your help, so dont attack me all at once :)

55859

55860

55861



Thank you so much for your help!

PS..at least i didnt open any threads on nvme :) Thank to so many threads here :)

ROG_HARDCORE
02-23-2016, 02:06 AM
Indeed there is problem with keyboard lighting after RMA, My friend also replaced motherboard for G752VY due to dead GPU. After RMA, the keyboard no backlit. Now he sent in to Asus again, but the asus representative state there's difficulties / challenges on fixing this.

Well, guess we all know G752VY Bios is immature. For G752 Fan controls, right Fan barely work. And all the heat dissipation are not balanced although CPU and GPU shared a single 3d vapor chamber pipe. I'm not sure why G752 Bios are so problematic. Just wait for the update, hopefully they are working on fix.

banditek
02-23-2016, 06:55 AM
They will have to fix it when i bring it back, when i use laptop, i use it in the dark, i can speed type blindly but still its good to see where some buttons are. As for vents, like i said, i think they were blowing out normally, cause otherwise i wouldnt notice it now so fast.

Well at least i figured out why cpu was running so high :) Its because under Power Options, i had it set as High Performance, and under Advanced power settings for it,Processor power management/Minimum processor state was set under plugged in at 100%.

For some reason after hibernate, system and compressed memory isnt using up CPU anymore. Will see what happens when i restart or do a complete shutdown.

jcd69
02-03-2017, 03:23 AM
Hello mate,

Did you find solution for keyboard backlight? I have same problem... On FN combo i recive mail and browser as you... For me its after reprograming bricked BIOS(219) on G752VL...
Thank you for reply.

AnthH
10-02-2017, 08:09 AM
I too have the same problem, did we find a fix?

I found a fix over here http://voltground.com/haven/threads/167/ and it's worked a treat. :-) All the lights are back on.