PDA

View Full Version : ROG Gaming Center do not works properly



guyfawkes
03-06-2016, 04:23 PM
Another problem with my G752VT... ROG Gaming center now don't show CPU and GPU temps, CPU selector is empty. What's my problem?

JustinThyme
03-06-2016, 05:07 PM
I saw this happen on my VY and could not for the life of me figure out what caused it. It worked fine then just like you the temps and speeds were gone. All I can offer is it was fine then it wasn't and evidently had something to do with other software and settings. I had to do a reset for other reasons back to the factory image then its back to working again and is still working. I never used that function anyhow as I prefer the CPUID HW monitor where you can record min and max and export the readings to a text file.

guyfawkes
03-06-2016, 05:15 PM
Yes, now I downloaded HW monitor and use it... But it's very strange

JustinThyme
03-06-2016, 05:26 PM
I didn't get it either and tried to reproduce it and could not. After the roll back and when I noted it was working again I checked back after every change I made and it was still working. Machine is right back where it was with the same software and it is working fine. I was hoping I could figure out exactly what caused it but came up with snake eyes.

guyfawkes
03-06-2016, 06:23 PM
I wrote to ASUS support. If they'll give me some solution, I'll post it here.