PDA

View Full Version : G752VT Fans running more since Windows 10 Version 1511 upgrade from older Win10



djr955
03-16-2016, 06:52 AM
I bought my G752VT a couple of weeks back. Highly impressed so far!

On receipt it was still running the older version of Win 10 but everything worked fast and well.
I then updated Win10 to Version 1511 (OS Build 10586.164) and this went no problem (other than leaving a huge amount of files to clear off the SSD drive).

One thing I have noticed since the upgrade though is that the CPU and to a larger extent the GPU fans ramp up a lot faster and noisier because of this.

Has anyone else come across this and is it possible to reset the fans to how they ran prior to the Win upgrade.


I know that cool is good but it was not running hot before and was definitely quieter. I am not hardcore gaming either (GW2 being my usual game of choice)

Oh yeh and any advice in idiot form please as I am not a techie

maf23
03-16-2016, 08:33 AM
Check Task Manager (Ctrl-Alt-Del) and check show all processes. Look at CPU uses when fan is high. Right click on offending process and select go to services. My hunch is that Windows svc.host process is scanning (maybe looking for the garbage files you deleted). The processs should eventually complete and settle back down, but I have seen it persist for hours at 100% CPU for no known reason.

djr955
03-17-2016, 06:24 AM
Thanks for the response, though this doesn't seem to be a short term issue, this is more a constant change from how the fans ran in the previous Win10 version to how they run under version 1511.
I didn't think Windows had anything to do with how the fans run so wondered more if some driver had changed, though no idea which would impact it.

maf23
03-17-2016, 09:51 PM
Chipset, Intel MEI and DPTF. The MEI impacted my fan speed, but the Thermal Framework may be more applicable to your situation.

djr955
03-18-2016, 07:48 AM
Thank you. I will see if reinstalling these changes anything. Hopefully the asus support site will have latest copies. ;)

viper3000
03-18-2016, 08:02 AM
Please let us know ...If its ok after the updated software from asus.

djr955
03-18-2016, 10:15 AM
Just checked the Asus website and the installed MEI (11.0.0.1166) is lower than the version on website (Version V11.0.0.1167).
The others mentioned appear to be the same version.
Can I just install the newer version over the existing or what is best way to do this cleanly?
Checking via device manager says best version is already installed and Asus Live update shows nothing :confused:

maf23
03-18-2016, 07:18 PM
I generally uninstall from device manager and reboot before installing newer versions. Trick is to reinstall before Windows connects to internet and tries to install the version it deems best. You can power down your router when restarting to avoid this. I disable auto driver updates in system properties as well.

cl-Albert
03-18-2016, 07:50 PM
fyi.

Haven't confirmed this and it's for the G751JY model, but one person reports updating the Intel wireless driver helped reduce the temperatures if you want to look into it, but doesn't sound like they even updated Win10, so may be a bit of a longshot.

https://rog.asus.com/forum/showthread.php?82560-751JY-Temperature-rise-by-10-degrees-for-no-apparent-reason-%28-%28-solved/page2

djr955
03-19-2016, 07:16 AM
Right.
Downloaded MEI from Asus site.
Uninstalled old one as per maf23's post (thanks).
Reboot, reinstall and.............. the version number shows up as exactly the same as what was there before!

Short of checking and trying to reinstall every driver, or reverting laptop to original state and hoping win update doesn't change to as is - not keen on that option just now, it looks like I may just have to put up with the faster ramp up in speed of the fans, etc.:(

Maybe straight out the box they were not spinning up enough and this is an intended change, or maybe I am just getting used to the new levels. I think if it had run at these levels initially I probably wouldn't have thought too much about it but .....