PDA

View Full Version : Realbench 2.43 Stress Test Crashes at start in Qt5Core.dll



Snacko
04-02-2016, 04:35 PM
This was working fine a month ago. :rolleyes:

Today, I updated my bios to 1601. I'm not sure that has anything to do with it. But I tried to Stress Test this bios just on stock settings to see how stable it was and it immediately crashes. The Event Viewer says this:



Faulting application name: RealBench.exe, version: 0.0.0.0, time stamp: 0x569e0004
Faulting module name: Qt5Core.dll, version: 5.3.0.0, time stamp: 0x53750479
Exception code: 0xc0000005
Fault offset: 0x00000000000828aa
Faulting process id: 0x2820
Faulting application start time: 0x01d18cfcdc08b634
Faulting application path: D:\PC Setup\Programs\- Overclock & Performance Tools\RealBench\RealBench.exe
Faulting module path: D:\PC Setup\Programs\- Overclock & Performance Tools\RealBench\Qt5Core.dll
Report Id: a659a9db-0165-427c-97e9-b37429d3e337
Faulting package full name:
Faulting package-relative application ID:


I have downloaded Realbench twice thinking it might be a bad download, but I get the same results. Crash!

I also tried running it as Admin, but that did not help. :mad:

Any help is appreciated!!

Thx,
Snacko

Snacko
04-02-2016, 05:55 PM
I finally narrowed it down to the ASUS RamCache app. It causes RealBench to crash on a Stress Test.