PDA

View Full Version : ASUS G752VY Sonic Studio II Problem



DUST DEVIL
04-02-2016, 05:24 PM
Hello,

I had problem with the sound in The Division, so I clicked right on the Speaker icon, then "Select Playback Devices" and a window appeared, asking should I disable some additional features. i clicked "Yes" and now Sonic Studio II stopped working (the sound in game started working), as well as subwoofer.

I can click the icon in the tray, the program itself is working, but no sound adjustments are made when I for e.g. change the equalizer or turn off the surround. The sound is now kinda hollow. How can I enable all additional features that Sonic Studio II provides?

Also, before start of the music, sounds etc, there is single quiet "pop" sound, right before the start of the music and right after the end. Is this normal?

DUST DEVIL
04-03-2016, 03:28 AM
I made factory recovery. This thread can be closed.

toronto699
04-03-2016, 04:15 AM
Did u have no sound in the game Division? Now that u did a factory reset I take it Sonic studio is working? Seems there is a problem with DirectX in that game. They are working on a fix . id wait for the fix .
http://forums.ubi.com/showthread.php/1402494-No-in-game-sound?p=11555407#post11555407
its only a protential fix.
https://division.zone/devtracker/topic/3425/no-in-game-sound/

Hack0017
09-13-2016, 03:38 PM
Sonic Studio II is the problem with the G752 series. The program does not affect the actual sound at all, and there hasn't been any fix from ASUS.
I turned off the program from startup and I dont have any issues anymore. I hope that ASUS comes out with a fix soon, and hopefully a new BIOS, cuz
all BIOS up to 213 have issues. ASUS has been very slow on updates for the last few months on the G752VY.

JustinThyme
09-14-2016, 06:25 AM
Whats wrong with BIOS 213?

Personally I find laptop speakers useless and prefer to either use the digital out to my AVR or use a BT speaker.