PDA

View Full Version : Asus rog g771jw no post no bios no boot



kokaz92
04-03-2016, 09:30 AM
Hello guys. I have a problem with my G771JW laptop.
At one point i was using Ubuntu as a secondary OS next to Windows 10.
I stopped using it and went to the bios options to delete the boot options for the Ubuntu so it doesn't prompt me at every startup.
But then the notebook wouldn't boot at all - no POST (the ROG logo at startup), i screen wasn't lit at all - just nothing.
The keyboard backlight just goes on and off every 2 seconds and the status LED's just blink from right to left one after the other like a pendulum.
The DVD drive seems to be working properly. I tried to boot from a CD nor USB stick with no success.
I tried swapping the hard drives, the RAM and took out the cmos battery to reset the bios but no luck at all with nothing.
Has anybody experienced this and if so what did you do? The notebook is 9 months old and has been used heavily.

Thank you.

Specs:
i7 4720HQ 2.6-3.6 Ghz
16gb ddr3 ram
Adata 120 GB SSD Drive
Hitachi 1TB 7200rpm Hard Drive
Nvidia GeForce GTX 960M 4 GB
WIndows 10

JustinThyme
04-03-2016, 02:55 PM
Have you been able to get back in the BIOS at all?
Sounds like you may have been a bit over zealous with the deletion of boot options.

kokaz92
04-05-2016, 07:34 PM
Have you been able to get back in the BIOS at all?
Sounds like you may have been a bit over zealous with the deletion of boot options.

NOPE. i tried blindly navigating but it seems that the laptop reboots itself every 3 seconds and i even if i was blindly accessing the BIOS there isnt enough time to change any settings...

JustinThyme
04-05-2016, 11:32 PM
Is your AC adapter putting out the right voltage? Are you getting any beeps at all?

kokaz92
04-06-2016, 02:06 PM
Is your AC adapter putting out the right voltage? Are you getting any beeps at all?

I tried with 2 different adapters from friends the the same model - no success. No beeps no nothing. It literally does nothing besides blinking led notifications below the touchpad (i tried looking up the sequence of the blinking but found no reference of it) and turning the backlight of the keyboard on and off

Gps3dx
04-06-2016, 08:39 PM
If indeed you cannot enter the BIOS AT ALL, then it might be corrupt.
Try to perform bios recovery flash, sort of like asus's motherboard "bios free-crash".
Please take a look here (https://rog.asus.com/forum/showthread.php?62212-Asus-G751-Bios-Flash-Failed) for more info.
I guess your bios bin file should be renamed "G771JWAS.BIN", as this is the file name that asus provides in the official download site for the G771JW (https://www.asus.com/ROG-Republic-Of-Gamers/ROG-G771JW/HelpDesk_Download/).
The source of that procedure is based on info from THIS THREAD (http://rog.asus.com/forum/showthread.php?17622-Had-a-bad-BIOS-flash-Read-this!&p=119624&viewfull=1#post119624) that discusses the recovery procedure on the G75/G55 serie...
so it might be true also for the G751/G771 serie and up as well.

Please note that you need to put the BIN file in the root folder of C drive... for that, take the HDD/SSD out and use another PC for that.
hope that helps you.