PDA

View Full Version : G73JH grey screen, white screen, black screen, purple screen even after vbios



oogawooga
12-02-2010, 04:08 PM
okay... so im one of the unlucky guys who get the constant gsod. i installed the vbios that bryan posted, but still no luck

ive tried catalyst 10.7, 10.8 and the stock with heaven 2.1 but i still get the screens of deaths and have to hard shutdown

please guys i really need your help... this is the only gaming laptop i want right now and i dont wan't to return it(i have only 30 days, and bought it from tigerdirect refurbished, and they are out of stock sadly)

Chastity@ASUS
12-02-2010, 05:00 PM
Have you updated your motherboard BIOS to 209 or 211? (You also like to post everywhere...)

oogawooga
12-02-2010, 07:10 PM
yeah haha even on notebookforums thats how bad i wanna get this thing fixed..... and yes im on 211, this morning when i first turned on the computer i got the blueish-grey screen of death while windows was applying update at the start -___-

update: imma just post what i had on the other forum

"yeah im on bios 211, and have already tried 10.11, 10.8, 10.7 and stock, but still no luck =[ i dont have to be gaming and it can still shut off, but it occurs much more often when i do

EX:
-when i first turned on my computer windows was applying update and was stuck at 0 for quite some time, and then i got a blueishgrey screen death

-i turned on the computer and double clicked mozilla right away without letting everything load and got a white screen

oh and for some reason i think ive gsod faster on the stock drives which is really wierd"

Chastity@ASUS
12-02-2010, 08:16 PM
just for giggles, open up HWINFO32 and paste a copy of your vBIOS version, if you would.

oogawooga
12-02-2010, 09:26 PM
where would i find that? if it's in the system 32 i couldnt find it

my bios is g73Jh 211
my video bios is 012.020.000.032.0383.G730

oh thanks for the replies i really appreciate your effort in helping me

oogawooga
12-02-2010, 10:50 PM
btw ive already tried 10.4-10.8 10.10c-10.11 and they all still get a gray, or black screen
10.6 lasted the longest (25mins lol....)

oogawooga
12-03-2010, 03:57 AM
hah... day 2 computer stops showing anything on screen...... vga must be dead what a total let down

Spunkgamer
12-03-2010, 11:39 AM
Did you purchase this at a retail store? If so exchange it for a differant one. If purchased from a online vender call them and see what there exchange protocal is. Last resort is RMA and the fun begins.

V2-V3
12-07-2010, 08:57 AM
Contact the place of purchase and start the RMA process, this sounds like a GPU hardware failure.