PDA

View Full Version : help with 3d vision on gs74sx



xavgar
12-26-2011, 10:22 PM
I have a gs74sx. I have glasses 3d vision from nvidia wired. installation ok.

i tried to play a film 3d but can't get it work.
I also tried with power dvd 11 but it doesn't detect the device it seems
the driver is properly installed but the 3D is OFF.
I can't get it ON. so no 3d view possible so far.

has anyone experience with that kind of issue?

dstrakele
12-26-2011, 10:31 PM
You can go to "Start - NVIDIA Corporation - 3D Vision - Enable 3D Vision" to turn it on. Alternatively, you can flash your BIOS to version 203 and use the ROG Button to turn it on and off. If you choose to flash your BIOS, see the instructions at the bottom of the OP in the "Drivers, Apps, and How-to's" thread. Flashing the BIOS has the potential to render your system unusable.

xavgar
12-26-2011, 11:16 PM
thanks for the feedback!

I already updated the bios to 203 but the ROG buton is still not turning on/off the 3d. it keeps changing the performance mode...

I also pressed on Enable 3D Vision

I played a film but no change...

dstrakele
12-26-2011, 11:34 PM
What is the model number of your ASUS laptop?

What software did you use to play the 3D film?

xavgar
12-26-2011, 11:42 PM
G74SX-A1 is the model.

I tried 2 different players : nvidia player and the powerdvd 11 which is supposed to manage the 3d

can you whatch 3d directly on you notebook? or do you use an external display?

dstrakele
12-26-2011, 11:46 PM
On the G74SX-A1, you can play 3D only to a 3D-enabled external monitor or 3D TV. It does not have the 120 hz display for 3D viewing on the laptop.

xavgar
12-26-2011, 11:57 PM
that's what I was guessing but the retailor got me on that point!!
the guy said that that I could watch 3d!
I didn't know much about 3d at that time but I noticed that the graphic card was delivering just 60Hz and for 3d we need 120Hz
but the information you can get on internet is really confusing at the end!!

Now I know! no 3d films on the notebook!! I am a bit disappointed cause it is a real expensive notebook and the information provided by Asus is not very clear on that point.

I guess that's the same case for games..

shame!!

Anyway!! thanks a lot for your help! you have been really helpfull!

Regards

dstrakele
12-27-2011, 12:08 AM
I understand your confusion and disappointment, xavgar! You're not the first person to report such an issue in this forum. I think even the retailers are confused about the 3D capabilities of ASUS laptops! As I understand it, ASUS is getting ready to introduce a "no glasses" 3D display on laptops starting in Europe. This will further muddy the 3D waters...

I'd recommend contacting the retailer to see if you can exchange your G74SX-A1 for one of the 3D models. The retailor may ask for the difference in price, but then you'd have the model you want.

xavgar
12-27-2011, 12:13 AM
I'll make a try but I guess it won't do it!!

it would have have great for games... shame!!

thanks anyway!

I am happy to have the final answer with certainty!! I spent too much time on that!!

thanks a lot! and nice christmas time!!

PILGRIM
12-27-2011, 02:06 AM
...Alternatively, you can flash your BIOS to version 203 and use the ROG Button to turn it on and off.

Interestingly, the ROG button DOESN'T really turn it on/off on mine.

When pressed, the ROG button shows the (aero) icons (i.e. a red car halfway out of a monitor).
But that's just about it. It actually does nothing.

So what I did to use 3D is to put enable/disable shortcut icons on my Start Menu.
Or I enable it on the Nvidia Control Panel.

My BIOS has the 203 version.

dstrakele
12-27-2011, 02:37 AM
As I understand it, one of the fixes implemented in BIOS 203 was a key or key combination to turn 3D Vision on & off. Unfortunately, I haven't installed that BIOS version, thought I read the ROG Key controlled the function, and stand corrected. Maybe someone could weigh in with the correct key(s) to get the job done?

PILGRIM
12-27-2011, 02:55 AM
It would have been nice if the ROG button was usable for 3D as it was supposed to do for BIOS 203..
At least in the previous BIOS versions, I can use the button for power management.

Dunno, maybe it has something to do with the Nvidia driver versions?
I've used the 280.26 whql and 285.38 beta previously, now using the 285.62 whql.