PDA

View Full Version : Asus g752vy (problems)



ultimazlitezjc
04-23-2016, 10:49 AM
Here is my problem,

Just purchased an ASUS ROG G752VY here a UAE, evertyhing seems normal but when i installed and tested couple of things i found this weird issues which didn't occured on my G750JX

#1
I Installed Bittorrent and noticed that when opening the program takes a minute to open up so decided to pick uTorrent but still the same, i even when reinstalled both but seems to be unresponsive for the first minute.

#2
Playing games is great but the problem i encounter here is that when i ALT-TAB and Windows Key, the game freezes for about 5-7 seconds before going to the next program/doesn't show windows start, tried testing it on BattleField 4, Tomb Raider and FarCry 4

#3
Fast boot keeps Reverting back to disabled after enabling it on BIOS


Any help or suggestions or comments about the issues I'm encountering?

kidfromhell
04-23-2016, 03:58 PM
1. Make sure that you updated the Intel IRST drivers to 14.8.0.1042 and restart. That should solve and drive issues hopefully (if any)
2. 364.72 driver is currently a mess, so downgrade to 362.00 if possible and check if that helped. And before you uninstall the current driver, use DDU (google it) to uninstall so that you have no leftovers and then do a clean install of 362.00
3. Known issue. ASUS should resolve it via a BIOS update soon. The latest update 212 doesn't fix it either.

ultimazlitezjc
04-23-2016, 04:25 PM
1. Make sure that you updated the Intel IRST drivers to 14.8.0.1042 and restart. That should solve and drive issues hopefully (if any)
2. 364.72 driver is currently a mess, so downgrade to 362.00 if possible and check if that helped. And before you uninstall the current driver, use DDU (google it) to uninstall so that you have no leftovers and then do a clean install of 362.00
3. Known issue. ASUS should resolve it via a BIOS update soon. The latest update 212 doesn't fix it either.

thanks for this will try it out

#1 still took minutes to open :(

#2 still the same problem, but reduce to around 3-5 seconds

have you experienced this type of problems too?

kidfromhell
04-23-2016, 06:13 PM
thanks for this will try it out

#1 still took minutes to open :(

#2 still the same problem, but reduce to around 3-5 seconds

have you experienced this type of problems too?

1 - I don't use it so can't comment, and 2 - Nope. 3 - Yes and pretty much everyone here does.

For 1, I guess it should be related to something installed in Windows. Did you check to see if something might be interrupting it? Like antivirus or something?
For 2, did you check that the games are running in full-screen or exclusive full-screen? (for some games) Because if you're using borderless window mode, Desktop Window Manager (dwm.exe) could also be causing the issue.

Check and let me know if the above helped you!

ultimazlitezjc
04-23-2016, 06:50 PM
1 - I don't use it so can't comment, and 2 - Nope. 3 - Yes and pretty much everyone here does.

For 1, I guess it should be related to something installed in Windows. Did you check to see if something might be interrupting it? Like antivirus or something?
For 2, did you check that the games are running in full-screen or exclusive full-screen? (for some games) Because if you're using borderless window mode, Desktop Window Manager (dwm.exe) could also be causing the issue.

Check and let me know if the above helped you!

thanks for the reply

1. I checked it up and seems nothing is interrupting it, I even allowed it on Firewall and excluded it on AV.

2. all games running at full screen mode and noticed something that when g-sync is OFF alt-tab seems to be working fine

ultimazlitezjc
04-23-2016, 10:08 PM
Does any one with the G752VY encounter this stuff, if no one maybe i should let asus check this out :(

toronto699
04-23-2016, 11:26 PM
I suspect its game first lll that's causing the issue {#1& #2} , uninstall it ,u can always reinstall game first lll if its not the issue
Driver page to reinstall Game Firtst lll if that is not causing the issue
http://support.asus.com.cn/download/ModelList.aspx?SLanguage=en&keyword=g752vy&type=1

ultimazlitezjc
04-24-2016, 05:17 AM
I suspect its game first lll that's causing the issue {#1& #2} , uninstall it ,u can always reinstall game first lll if its not the issue
Driver page to reinstall Game Firtst lll if that is not causing the issue
http://support.asus.com.cn/download/ModelList.aspx?SLanguage=en&keyword=g752vy&type=1

tried again this one and it seems it lessen the delay a bit

and i just tried recording it here to let you show my problem



https://youtu.be/Y-BRO15awqk

57053

kidfromhell
04-25-2016, 02:20 AM
Uh, you serious?

That's 2 AAA games running at the same time. A delay is bound to happen when switching between 2 *very* intensive applications, if I'm not mistaken! Also the delay looks like its just a second or so.

ultimazlitezjc
04-25-2016, 02:07 PM
Uh, you serious?

That's 2 AAA games running at the same time. A delay is bound to happen when switching between 2 *very* intensive applications, if I'm not mistaken! Also the delay looks like its just a second or so.

yeah, but the thing is, not happening on my G750JX

do you a vy too? experiencing it?

kidfromhell
04-25-2016, 02:20 PM
I have a VY as well, and I've never run two at the same time. So, can't speak for it!

ultimazlitezjc
04-25-2016, 02:23 PM
I have a VY as well, and I've never run two at the same time. So, can't speak for it!


could tou try it out for me sir, and my torrent hangs at start up around 1 min upon opening

and by the way, i rven tested it with 1 game only alt tabbing to desktop and same

JustinThyme
04-25-2016, 03:58 PM
I dont use any torrent programs, they are a hot bed of illegal activity and in the US its one of the first things to get you on the watched list with the massive homeland security monitoring sites for piracy. The biggest ones complaining are the prOn producers. Nothing worth jail time to me.

I also agree that I wouldn't expect a transparent transition from one intensive app to the other and would not run two at the same time. Having another just open in the background while you are running the other still taxes system resources, Vram and RAM in particular, and will degrade the performance of the other.
I tried an Alt+Tab from GTAV to desktop and saw no issues. It also did it while paused, not while anything was being processed by the CPU or GPU as seen in your video.

The fast boot is known in any BIOS past 206. Personally I dont use it and have it, hibernate and sleep disabled in Windows as I dont want a 4-6GB hiberfil.sys file written to my SSD every time. Id rather extend the life of My SSD than shave a few seconds from boot time.

ultimazlitezjc
04-25-2016, 04:21 PM
I dont use any torrent programs, they are a hot bed of illegal activity and in the US its one of the first things to get you on the watched list with the massive homeland security monitoring sites for piracy. The biggest ones complaining are the prOn producers. Nothing worth jail time to me.

I also agree that I wouldn't expect a transparent transition from one intensive app to the other and would not run two at the same time. Having another just open in the background while you are running the other still taxes system resources, Vram and RAM in particular, and will degrade the performance of the other.
I tried an Alt+Tab from GTAV to desktop and saw no issues. It also did it while paused, not while anything was being processed by the CPU or GPU as seen in your video.

The fast boot is known in any BIOS past 206. Personally I dont use it and have it, hibernate and sleep disabled in Windows as I dont want a 4-6GB hiberfil.sys file written to my SSD every time. Id rather extend the life of My SSD than shave a few seconds from boot time.

i also tried it on one single game running, BF4 to desktop / Sims 4 to desktop all the same just like on my video

JustinThyme
04-25-2016, 10:10 PM
Were the games running or paused?
Sure it wasn't that rooster crowing in the background?

ultimazlitezjc
04-25-2016, 10:41 PM
Were the games running or paused?
Sure it wasn't that rooster crowing in the background?

paused and un-paused all the same

ultimazlitezjc
04-26-2016, 06:32 PM
problem solved

DOA from asus motherboard problem

replaced with new unit and everythings fine

JOHATASH
04-26-2016, 07:05 PM
same problem whith utorrent/bit torrent not working

problem solved install qBittornt program working better!

miky1989
04-27-2016, 07:27 AM
I have G752VY and got same problem + long time powering (after around 10sec pressing power button, the system start) + audio issue (a little "bip" always come from the internal.. is difficult to explain).
So.. you solved by changed it?