PDA

View Full Version : G56JR driver update problem



JesuzDav
04-24-2016, 12:48 AM
My G56JR notebook comes with the 332.33 Pre-installed driver and it has worked perfectly since the purchase ,
but recently bought the game Assasins creed unity and performance was terrible, so I decided to upgrade to new drivers
and greatly improved performance in the game ( 15-24 fps pass to 26- 40 fps ) and other games also I improve performance,
but I realized after a while (between 20 to40 mins playing) graphics artifacts began to appear .

And example or what happen when I Upgrade my drivers:
Gmod:

332.33
Playing in a map like 3 hours (it's not a joke)
57051

364.72(last nvidia driver)
20 mins in the same map...
57052

please help, for avoid this I have to stay in my old drivers. Pay nearly 1,000 dollars and not be able to use their full potential. :(

djr955
04-27-2016, 08:19 AM
From what I am seeing all over the web the latest NVidia driver is full of issues. would suggest find a different driver/roll back

JesuzDav
05-14-2016, 02:21 PM
is with all drivers diferent from the ASUS ones :C.
not only with the l362.xx, i try with the last one (365.xx) and the same happen

toronto699
05-14-2016, 02:28 PM
some in other forums say this is the most stable driver
http://www.nvidia.com/download/driverResults.aspx/99202/en-us
this is the latest NVidia driver released yesterday 5/13/16

http://www.nvidia.com/download/driverResults.aspx/102383/en-us

JesuzDav
05-15-2016, 04:35 PM
I will try with 362.00 and pray for it to work

EDIT: Dont work with this driver too. Artifacts after playing an hour D:.
I search in the internet and found a driver that "works" the 341.44. I am playing with this driver and nothing weird happen.
(but is an old driver too).
something curious driver notes: (Last Part)  [Notebook][GeForce GTX 760M]: Verde notebook driver support needed for Asus:
G56JR notebook. [1509458].

The only "thing" that is diferent from this driver (directly downloaded from Nvidia) is the option "VR Prerendered Frames" the drivers that dont have that option
(ASUS 333.32) and (Nvidia 341.44) are working perfectly, but when I install a driver that have that thing my card have artifacts.
That option can be my problem?

Oh, and the 365.19 didn't work too. :C

JesuzDav
05-16-2016, 10:30 PM
57437
Update: the 341 didnt work too