PDA

View Full Version : My G75VX laptop will not boot into advance recover mode. Windows 8.x or Windows 10.



Secret Society
04-25-2016, 06:15 PM
Hi,

My laptop is an ASUS ROG G75VX BHI7N11 LAPTOP. I've never been able to boot into Windows 8.x or Windows 10 (currently, I'm running Windows 10 home)
advanced recovery mode. When I'm in Windows 10, I select the action center icon on the bottom right of the taskbar and select:

All settings -> Update & security -> Recovery -> Advanced startup / Restart now

At that point, Windows 10 starts to shut down and do like a half reboot (not rebooting all the way to where I need to enter by bios password before booting)
and the screen goes black. Then it just sits at the black screen as if it tried to start the advanced startup menu but stops short of starting. I dont even see
a mouse pointer. At that point, I press the laptops power button to force the laptop to shut off.

The next way I try to do it is by powering the laptop on, then wait till I see the splash logo that its booting and force it off with the power button before
Windows 10 has a chance to fully start. I do this about 3 times and then Windows thinks its having boot troubles and will automatically launch the recovery
mode program. At that point, the screen goes black again and the only thing on the screen is the mouse pointer (I can move the mouse pointer). But nothing
else happens. I've waited like 15 minutes to see if it was just being slow, but still, nothing happens, just a black screen.

The reason I want to be able to boot into recovery mode is so that I can do a system restore through start up recovery mode and not from within Windows
itself because it is more successful due to other factors that might prevent restore from completing like an anti virus program if its done from within
Windows.

Note: I even went into bios setup and disabled secure boot control, fast boot. I also even enabled the CSM (Compatibility Support Module). Still, no combination
of enabled or disabled with these funtions worked.

Strange that this happens with both Windows 8.x and Windows 10.

My current install of Windows 10 is a clean install and not an upgrade from 8.x to 10. As I created a thumb drive install of Windows 10 from the Microsoft Media
Creation Tool and installed Windows 10 clean with the thumb drive.

Do you know what might be causing this? Is it a problem with this model of laptop? I've done a surface scan in case of bad sectors with Seagate Seatools, but
everything was fine. I even started a command prompt in admin mode and did a:

chkdsk /F /R

Everything was okay.

I also went into Disk Management in Windows and checked the partitions on the hard drive, I have these:

450MB healthy recovery - 100MB healthy EFI system partition - 930.96GB healthy boot, pagefile, crash dump, primary partition.


Thanks for your help!