PDA

View Full Version : How do i disable my G752VT Touchpad (FN+F9 doesn't work)?



BlueEyes
04-29-2016, 01:44 PM
How do i disable my touchpad on Asus G752VT.It bothers me when playing (FN+F9 DOESN'T WORK)

JustinThyme
04-29-2016, 09:46 PM
If you are using a mouse you can set it up from the smart gesture to disable on mouse detection or in the gaming center the option to disable touch pad is there also.