PDA

View Full Version : G751JY 2nd HDD not recognized problems



EumarZephyr
05-04-2016, 12:08 PM
Hello, i purchased a G751JY over a year and a half ago and now its started to present problems with the 2nd bay hard drive. It just stops recognizing there is an HDD installed in the computer, which is annoying because it happens in the most inconvenient times. To fix it I usually have to restart several times or I have to physically pull the hdd out of the port and plug it in again. It started a couple of months ago and its been getting more frequent since.

Asus support obviously is clueless when you try to call or chat with them and they wanted to charge me 812CAD+tax for me to ship the laptop to their center so it could have a "revision", which is ludicrous. :mad:

Anyone have an idea what could be the problem or suggestions where i could have it checked in Canada?

Clintlgm
05-04-2016, 02:00 PM
Have your tried a different hard drive in that bay, It sound likely that the one you have is failing? you should run HD Diagnoses on it in the very least you will find that tool on the manufacture web site. If there is no hard drive problem you probably will have a hard ware issue.

EumarZephyr
05-05-2016, 04:47 PM
Have your tried a different hard drive in that bay, It sound likely that the one you have is failing? you should run HD Diagnoses on it in the very least you will find that tool on the manufacture web site. If there is no hard drive problem you probably will have a hard ware issue.

yes, I have tried different hdd and the same problem.