PDA

View Full Version : G74SX - Disabling Touchpad on Windows 10



loransel
05-09-2016, 03:57 PM
Is this even possible? The one thing I absolutely despise about using laptops are the consistently awful touchpads. The FN key doesn't work, uninstalling the mouse in device manager doesn't work because it just gets reinstalled on next restart, I've tried switching it to use another random driver and not even THAT worked.

I'm out of ideas. Anyone know how to do this?

And oh yes, the "disable" option is grayed out in mouse settings. Help me kill this thing please.

redduc900
05-09-2016, 05:19 PM
You can disable the touchpad w/ the Win10 version of Asus Smart Gesture...

https://www.asus.com/us/support/FAQ/1013137/

The Smart Gesture icon will show up in the tray once installed. Select the Mouse Detection tab--> Disable touchpad when mouse is plugged-in.

nemerdekel
05-09-2016, 05:24 PM
If you are there install the ATK Package driver as well, this will fix your problems

DeadheadO
05-14-2016, 06:55 PM
Neither package would install for me. I get an installer package error.