PDA

View Full Version : G75VW Restored w/ISO Created w/Asus Software: Apocalypse Created



L1z4rdB0y
05-20-2016, 06:58 AM
I have a 500GB SSD that works great in my G75VW.

Created a back up ISO.

Pulled drive.

Grabbed a 128GB SSD.

Slammed it in, pushing and forcing as hard as I could while eating a Gyro until I heard the distinctive SNAP! signifying it's secure.

ISO has been loaded onto a USB stick.

It ran the ASUS RECOVERY stuff.

Just like everyone else on the internet, I know what I'm doing with computers (and what I don't know Google does), so assume I'm a jackass.

I've attached a video to explain and show where I'm at and why, after 15-20hours of reading article after article (and still reading as ideas pop into my noggin'), what I have going on...my situation...my own personal Thermopylae..and I can't find anything that describes exactly the situation I've gotten into.

The cool thing is, I have the other drive and that's hunky dory so it's not mission critical, death and fire everywhere, but I'd like to know WTF is going on.

Thoughts ideas and general compliments on my ability to do what no one has done before are appreciated.


https://www.youtube.com/watch?v=e3HAsBZxowg

Clintlgm
05-20-2016, 07:42 PM
I think your dealing with a UEFI system, and you need to boot your recovery media UEFI. Here is a link to an old G75 thread the information you seek should be here (http://rog.asus.com/forum/showthread.php?28758-GUIDE-G55-G75-Upgrade-Notes)

Try hitting the Esc key on boot up and select the UEFI USB or DVD or what ever you have you back up on.