PDA

View Full Version : blender.exe error



MAD
05-21-2016, 10:25 PM
Hi, I just upgrade my machine, from a rampage iv black with a 4930k to a rampage v extreme with a 5930k. I have problems from the start, take me a lot of headaches to make my lsi card to work, the during install have errors, update bios to 3009 and still has some errors on Windows, like random restarts, so i check and found 0x124 errors related and several mores with a fresh install. So I run sfc /scannow and can't solve this because the image file was bad too, so put the original file and finally repair those error. Today I installed the new bios 3101 and this time want to test if everything is fine, try the realbench and in the first it starts it give me this error, but the test continue working in the background, so i stop it until i ges this error solved. I want to get sure everything works before start any overclocking. Everything is at default, XMP profile selected for the memory, that's the only change so the CPU runs at 3750 MHz instead of 3700 MHz, 125 strap.

Praz
05-21-2016, 10:32 PM
Hello

Reinstall the operating system with all setting at default instead of overclocked.

MAD
05-22-2016, 03:38 PM
The System was installed at default, even the ram was running at 2133.

MAD
05-22-2016, 04:24 PM
I try the benchmark and it completes fine, but when I choose upload and put my login info this error appears

http://i.imgur.com/vy3Qfzk.png

MAD
05-22-2016, 06:02 PM
Well, before reinstalling all over again, I just download again realbench and give it a try and it works, no errors! So it was just a bad download. I try the bench and upload the results and also try the 15 min test and all goes well. So finally, I can start a little overclocking this new machine, and now with this cold weather is perfect for ocing. Just a last quick question, how much time it takes to appear my results on the board?