PDA

View Full Version : New G752 missing software



jammalg
05-24-2016, 08:49 PM
I just purchased anew G752-VT from XOTIC-PC. A day after I got it I discovered softwarewas missing. There were no ASUS ROG Utilities. Apparently theybelieved the ASUS items were bloat-ware and deleted them. After muchcomplaining a XOTIC-PC tech remote logged in to my laptop and addedback most of the items. Some things are missing and there are someitems I don't fully understand.

1) Sonic Studio and SonicRadar - I cannot find it on the laptop. I read it was in the drivers.Is this correct? Does anyone know where I can get these
if itturns out they are not on the laptop?

2) Keyboard lights
2_1 - in the online pictures I see keys lit for FPS, MOBA andRTS. However, all I can ddo is set the right side of the keyboardkeys off and the left side - on.
What am I missing?
2_2 -in the same pictures for the FPS, MOBA and RTS the keys are outlinedin colors other than RED. However, all I have are RED outlines aroundmy keys.
Again, what am I missing?

3) If I click onthe mic key that is to the left of the macro keys, M1, M2, M3 etc"Asus One Click to record" pops up. If I click on the"Launch App" button - nothing happens. Any ideas?

Thanksfor any and all help.

Jim

toronto699
05-24-2016, 09:09 PM
what u need are the original files from the esuppot folder , then u can install all the original G752 programs .
I found a link with the esupport folder u can install all the original software from that folder
Here is where u can find the esupport folder with all the softare.
https://rog.asus.com/forum/showthread.php?84979-Could-someone-share-ASUS-G752vt-eSupport-folder&highlight=Search...esupport+folder
UPDATE
esupport folder click on download
https://drive.google.com/file/d/0B0MF2gRd6aF9WHBVTUtTaC1WcVk/view?pref=2&pli=1
the only color for the keyboard is Rog Red, there is little or no bloatware on the G752
G752 driver page
http://support.asus.com.cn/Download.aspx?SLanguage=en&m=G752VT&p=3&s=833

Edit by cl-Albert: Thanks for the post/help toronto699, I've moved this thread to the correct section.