View Full Version : G752VY has no F9 functionality?

05-25-2016, 06:01 PM
Today I tried F9 during boot before/after ASUS logo but doesn't seem to work on G752VY: does nothing and the boot proceeds as usual. BIOS 213
Looking at the unmodified partitions structure in disk 0 I see it contains only a small Recovery partition of ~500MB, so I can assume ASUS totally skipped it on this ROG model?

05-26-2016, 11:45 PM
I've used it once but it wasnt BIOS 213, it was 208 and it worked perfectly. Have you possibly fudged the recovery partition? If I run across the need Ill let you know but no going though all that just to prove it works on 213 as well.
Matter of fact I know it wont work for me now as the IRST raid software is not on the factory image and Im running raid 0. If I get bored Ill pop in the factory drive and clone it then try it off of a cloned disk to see if it works. I cant think of anything that was added in BIOS 213 that would foul up the recovery.

My partition is 499MB

05-27-2016, 03:16 PM
No, never manipulated hd0 partitions, and the fact the 12-15GB recovery is missing suggests to me on this model there is no F9 functionality....
Pressing F9 as fast as I can during boot nothing happens, and I expect this to be a BIOS implemented feature since I should have seen at least a BSOD saying it can't find the recovery partition to boot from, if present. Maybe was removed with latest BIOS? Looks like the feature and SW are totally missing on my G752VY. Not very important anwyay (I can create a Recovery Disk/Drive from Windows or use Win10 ISO...), just curiosity...

05-27-2016, 03:41 PM
3 Machines I have all have 499MB recovery partitions. G751JL, G751JY and G752VY. There is not now nor has there ever been a 12-15GB recovery partition on any of them. Keep in mind this in not a back up/restore partition. This is as recovery partition to take the machine back to factory state.

Give me a few minutes to see what i get. I cant guarantee results due having a raid 0 array.

05-27-2016, 03:46 PM
Just checked mine and f9 does nothing with my configuration, cant say that this is 100% again due to being in RAID0. Ill try when I get a chance with a clone of the factory 256GB SM951. Not going to corrupt what I have to prove something I'm not going to use.