PDA

View Full Version : G53SX After Windows Update



DexSky
12-27-2011, 07:08 PM
Hi.. im kinda new to this forum and to my laptop..
So... what i did here is i saw theres a few windows update available and i downloaded the windows update
and restarted my laptop.
After getting back on.. i found out that my Laptop Keyboard Light was gone and also the 3 buttons at the top left has stopped working too.. but i found a solution for that in this forum..
But then, i kept on getting Windows Explorer crashes and it needs me to restart my Windows Explorer..
And another thing that happen is that i cant open my Google Chrome anymore..
Help!! Any solution?? Should i still allow windows update in the future??

G53SX
Intel Core i7 - 2670QM , 2.2GHz
8GB Ram
1TB HDD
WIN 7 PREMIUM

BrodyBoy
12-27-2011, 08:35 PM
This sounds like the attack of the Asus Bloatware to me! ;)

Those Windows Explorer issues are usually related to Asus' online junk....WebStorage in particular. Go into COntrol Panel -> Uninstall a program, and uninstall as much of the Asus crap as you're willing to give up. You need the ATK Package, but everything else is optional.

DexSky
12-28-2011, 09:29 AM
This sounds like the attack of the Asus Bloatware to me! ;)

Those Windows Explorer issues are usually related to Asus' online junk....WebStorage in particular. Go into COntrol Panel -> Uninstall a program, and uninstall as much of the Asus crap as you're willing to give up. You need the ATK Package, but everything else is optional.

i had tried that.. and my windows explorer doesn't crash anymore but i still could not access google chrome.. and i cant even uninstall it..

BrodyBoy
12-28-2011, 11:18 AM
i had tried that.. and my windows explorer doesn't crash anymore but i still could not access google chrome.. and i cant even uninstall it..
Unfortunately, I don't use Chrome so I don't know its uninstall options. Have you tried re-installing it?

DexSky
12-28-2011, 01:21 PM
Unfortunately, I don't use Chrome so I don't know its uninstall options. Have you tried re-installing it?

nvm.. i already uninstalled it and reinstall.. thx for the help btw.. ^^

Lars
05-26-2012, 12:25 PM
I have the same problem. Seems like it's the APK program that are the problem.
Start pc in safe mode, and start msconfig.
Disable ATK hotkey/ATKOSD2/ATK Media/ASUS Screen Saver Protector.
Seems like tis software is unstable, strange since this is an important part of using the pc.
I have now keyboard light, but fn+F2 is not working anymore...
Anybody that know how to get ATK running smooth again?

PILGRIM
05-26-2012, 01:16 PM
I have the same problem. Seems like it's the APK program that are the problem.
Start pc in safe mode, and start msconfig.
Disable ATK hotkey/ATKOSD2/ATK Media/ASUS Screen Saver Protector.
Seems like tis software is unstable, strange since this is an important part of using the pc.
I have now keyboard light, but fn+F2 is not working anymore...
Anybody that know how to get ATK running smooth again?

I don't think it's a good idea to disable all those ATK .exe in your msconfig.
They're needed by your laptop to function well..
If you think the ATK Package is causing some problems, try to do a"Repair"
in Programs and Features, or re-install it.

What model is your laptop, and what ATK Package version do you currently have?
Also, what ASUS bloatwares are installed?

Welcome to the Forum..

BrodyBoy
05-26-2012, 05:34 PM
I have the same problem. Seems like it's the APK program that are the problem.
Start pc in safe mode, and start msconfig.
Disable ATK hotkey/ATKOSD2/ATK Media/ASUS Screen Saver Protector.
Seems like tis software is unstable, strange since this is an important part of using the pc.
I have now keyboard light, but fn+F2 is not working anymore...
Anybody that know how to get ATK running smooth again?
Properly install the ATK suite (the correct one for your model), and then don't change its functions like that.