PDA

View Full Version : ROG G752VT bios 216 is out



Gabryelle86
05-30-2016, 12:53 PM
BIOS 216
Enable DGPU
2016/05/27

https://www.asus.com/support/Download/3/833/0/2/ei402mbWHszpHtd9/8/

Installed someone? How it work?

DeltaActual
05-30-2016, 04:38 PM
installed it. i see no changes whatsoever.

toronto699
05-30-2016, 08:33 PM
looks like the VL has a new bios also Enable DGPU
http://support.asus.com.cn/download/ModelList.aspx?SLanguage=en&keyword=g752&type=1

ROG_HARDCORE
05-31-2016, 01:18 PM
DGPU? Doesn't it already enabled by default?

Nvidia GTX are the DGPU. What else its been running if the DGPU are not enable out of the box?

Funny description.

ukiyapaul
06-15-2016, 03:29 PM
installed it. i see no changes whatsoever.

Same here, what added or fixed here. no real info given.

warryabel
06-15-2016, 04:13 PM
ask bahz...

Googlegot
06-18-2016, 02:45 AM
I have a feeling this might be enabling external graphics via the thunderbolt 3 port.

DGPU may be a typo for EGPU, for external GPU. That, or they may think "Dedicated GPU" means a separate GPU, english isn't their first language so I would give them a pass if this is the case.

ukiyapaul
06-18-2016, 11:08 PM
I have a feeling this might be enabling external graphics via the thunderbolt 3 port.

DGPU may be a typo for EGPU, for external GPU. That, or they may think "Dedicated GPU" means a separate GPU, english isn't their first language so I would give them a pass if this is the case.

I hope your right, im excited to use a egpu on my laptop especially for directx12 games if its enabled on my laptop. or at the very least let me use another GPU for Physx

shinodark
08-29-2016, 06:33 PM
I tried this bios yesterday on my G752VT (windows 10 64 bits).
Then I got a process in "System" taking 100% of cpu load on 1 core. It was caused by a thread concerning "ACPI.sys".
So I rolled back to bios 214 and the problem is gone.
If you flash this bios, check your CPU load, just in case ;-)

ukiyapaul
09-01-2016, 09:39 AM
I hope your right, im excited to use a egpu on my laptop especially for directx12 games if its enabled on my laptop. or at the very least let me use another GPU for Physx

No problems with mine, CPU usage at 1% idle. My CPU temps though while idle its 42-45 degrees C and runs up to 100 when on 100% CPU load.

Julskey
02-02-2017, 03:51 PM
I tried this bios yesterday on my G752VT (windows 10 64 bits).
Then I got a process in "System" taking 100% of cpu load on 1 core. It was caused by a thread concerning "ACPI.sys".
So I rolled back to bios 214 and the problem is gone.
If you flash this bios, check your CPU load, just in case ;-)

I tried this BIOS in my G752VT. Exactly what you described. CPU temp 10deg higher than before. CPU 0 had 100% usage, overall CPU usage however was at about 18% at idle. Reverted back to BIOS 214.

diogogmaio
02-02-2017, 05:21 PM
And the G752VY why not this new BIOS?

Ancients
02-02-2017, 06:01 PM
And the G752VY why not this new BIOS?

Because this is a thread that started in May of 2016.

shinodark
07-28-2017, 08:16 PM
I tried this BIOS in my G752VT. Exactly what you described. CPU temp 10deg higher than before. CPU 0 had 100% usage, overall CPU usage however was at about 18% at idle. Reverted back to BIOS 214.
Still same problem with BIOS 303
I have to revert back to 214 to get a real idle cpu again... :mad:

Julskey
07-29-2017, 06:03 AM
My g752vt is now stable on bios 303 (but not on win10 cu yet). If you have issues with cpu0 utilization on idle and subsequent heat problem and fan noise as a result, try installing tb3 firmware after updating bios to 303. *Then, let the laptop update and restart several times. *

shinodark
08-05-2017, 06:02 AM
Indeed it is ok after upgrading tb3 firmware and a reboot on bios 303 ! Thank you for the tip ! :D