PDA

View Full Version : new GPU installed now error code



TheAlkie
06-07-2016, 08:54 PM
Hopefully someone can help me. I came home from work today , computer was still on all was fine . Turned it off so I could take out my to MSI graphics cards out and install the new founders edition 1080. Switched it on and all iIget now is error code 55. I've changed ram slots, put old cards back in. Checked for bent pins. Everything , I just can't figure out why.

toronto699
06-07-2016, 09:23 PM
PM this Global Forum member he will help u
https://rog.asus.com/forum/member.php?107341-Nate152

https://rog.asus.com/forum/forum.php
If you are installing the GeForce GTX 1080 on Windows 10, please make sure you are on version 1511 or higher. This is a requirement for Pascal cards on Windows 10.
Latest Nvdia Driver for all Nvidia cards
http://www.guru3d.com/files-details/geforce-368-39-whql-driver-download.html

Menthol
06-08-2016, 12:23 PM
Also until yesterday there was no unified driver for the 1080 so you should have used DDU (display driver uninstaller) to uninstall your video drivers, shut your system down to install the new card and have the new driver ready for install
Still if you give us your complete system specs we can help you troubleshoot your installation

ASUS-OP
06-27-2016, 04:11 AM
Hopefully someone can help me. I came home from work today , computer was still on all was fine . Turned it off so I could take out my to MSI graphics cards out and install the new founders edition 1080. Switched it on and all iIget now is error code 55. I've changed ram slots, put old cards back in. Checked for bent pins. Everything , I just can't figure out why.

POST Code 55 indicated your system is not POSTing beyond DRAM training cycle. Will suggest to check the CPU fitting to see if this helps to clarify the root cause of this issue.