PDA

View Full Version : ASUS ROG GL752vw Nvidia videocard doesn't work



Vahagn
06-09-2016, 01:03 PM
Hi everyone
My notebook is ASUS ROG GL752vw
video card is Nvidia GTX960m and it never work, drivers is OK,, "theoretically" everything in normal,,, but in Games work only my intel video card,
Nothing helps.
I run need for speed most wanted from the nvidia experience in optimal parameters and My Nvidia doesn't work,, only 15-20 FPS.
I change settings from the Nvidia control panel , that should be work only High-Performance Processor , but it doesn't.


https://drive.google.com/folderview?id=0B6aLJTpCDel1UW9SQkdfQVVvRXM&usp=sharing

rog_au
06-10-2016, 12:38 AM
Hi mate,

Sorry to see you're having issues with your gaming laptop. In the NVIDIA Control Panel under Manage 3D Settings head to Program Settings where you can individually set, per program, the graphics processing unit. Make sure the NVIDIA GPU is selected for the game you want to run. See if that fixes your problem. All the best.

Vahagn
06-10-2016, 01:55 PM
I know that I can change from there, But it doesn't help,

https://drive.google.com/file/d/0B6aLJTpCDel1U05HajBycW5mRms/view?usp=sharing

rog_au
06-20-2016, 11:42 PM
I know that I can change from there, But it doesn't help,

https://drive.google.com/file/d/0B6aLJTpCDel1U05HajBycW5mRms/view?usp=sharing

Sorry to hear that. Unfortunately we're not sure what else to recommend other than doing a new clean install of the NVIDIA drivers making sure you are installing the latest and changing the settings from the NVIDIA Control Panel afterwards. If you're continuing to have issues please contact your local ASUS Support Centre for help. All the best.

Vahagn
06-30-2016, 09:36 PM
I delete nvidia drivers, and then install it again, but it doesn't help, And I change the preferred graphics processor to nvidia but it doesn't help either.
https://drive.google.com/folderview?id=0B6aLJTpCDel1UW9SQkdfQVVvRXM&usp=sharing

But if I run the program which isn't from origin or steam and there is a option "run with graphic processor" i can choose high performance processor and then Nivida will work))
https://drive.google.com/file/d/0B6aLJTpCDel1Z0o2Zms2RnBaU0U/view?usp=sharing


Unfortunately in my country there isn't any local ASUS Support Centre.

rog_au
07-12-2016, 02:23 AM
I delete nvidia drivers, and then install it again, but it doesn't help, And I change the preferred graphics processor to nvidia but it doesn't help either.
https://drive.google.com/folderview?id=0B6aLJTpCDel1UW9SQkdfQVVvRXM&usp=sharing

But if I run the program which isn't from origin or steam and there is a option "run with graphic processor" i can choose high performance processor and then Nivida will work))
https://drive.google.com/file/d/0B6aLJTpCDel1Z0o2Zms2RnBaU0U/view?usp=sharing


Unfortunately in my country there isn't any local ASUS Support Centre.

Hi! If you are still having issues, try manually adding the .exe file for the specific game you want to run in NVIDIA Control Panel. Once your game executable is there, change it to High Performance Processor and that should work. Sometimes, depending on the game, this is the best way to do it if the game is not automatically added there. All the best!

dinoshan
09-20-2016, 10:58 AM
Try updating to intel 20.19.15.4463 drivers.