PDA

View Full Version : G501VW boots into BIOS autimatically...any help ToT



BigFurseal
06-22-2016, 09:20 PM
Hi there, I just got my new G501VW a few days ago, it was really a fantastic notebook and I do enjoy playing with it.

However, there was still a small issue:

I replaced the original 5400rpm hdd with the ssd I've already had; and added another 16G ram on it; then I reinstall windows 10.

Everything was working well as I predicted, until two days ago the boot-into-bios issue occured.

Three days ago (one day before the problem) I shut down my computer and unplug the power cable, and in the morning of the second day when I boot it, the computer ran into bios setup screen automatically.

I rebooted it and everything was back in normal, windows was loaded successfully.

And the same problem happened again in the next morning and this morning; it seemed to happen after a long shutdown (for example 10 hours), rather than a short one (I tried to boot it after a 1-hour shutdown, and the issue didn't happen)

I checked some webpages for help, and here are some explainations:

button battery on motherboard was used up (however mine was just manufactured a few months ago, it shouldn't be like that)

Delete or Del key problem (I tested these keys but to find no problems)

In the bios setup, disable fast boot and secure boot, enable csm (I tried this one yesterday night, but the issue happened in this morning)

well, according to my research, this is a general issue of asus motherboard but everyone was just mentioning the above points

My machine was running great even with this small issue, and I know this one doesn't hurt..however, it's annoying anyway..

So does anyoen have any experience on this issue? Any advice will be truly appreciated :-)

Gps3dx
06-22-2016, 11:47 PM
A. in the bios, check for the boot priority.... make sure your OS-drive is at hte highest priority.
Also, try to toggle the "CSM" option under "boot" tab within the bios -> save and reboot.
( you must know how you've installed windows... was it on GPT formatted drive or MBR ????? GPT = CSM off, MBR = CSM ON ).
B. after you've power-on the laptop, try to press multiple times on the ESC key, to get the "boot-selection" menu.... then pick your OS-drive to see if you can boot at all into windows.
C. if you can boot into windows 10 - know that windows-updates can f**k somethings in the BCD boot file of win10.
reflashing same-version of your bios seems to solve the issue ( at least for the G751 serie this solves the problem of auto-reboot after wake-from-sleep ).
D. if you cannot boot into windows -> insert the windows 10 installation disk/usb, boot it, and perform "fix boot" procedure of MS at first, if that doesn't go well, within that installtion environment -> open CMD, and use the "bootrec.exe" tool to fix whatever is wrong ( google it... you'll get 1M of guides for that ).

BigFurseal
06-23-2016, 09:46 PM
A. in the bios, check for the boot priority.... make sure your OS-drive is at hte highest priority.
Also, try to toggle the "CSM" option under "boot" tab within the bios -> save and reboot.
( you must know how you've installed windows... was it on GPT formatted drive or MBR ????? GPT = CSM off, MBR = CSM ON ).
B. after you've power-on the laptop, try to press multiple times on the ESC key, to get the "boot-selection" menu.... then pick your OS-drive to see if you can boot at all into windows.
C. if you can boot into windows 10 - know that windows-updates can f**k somethings in the BCD boot file of win10.
reflashing same-version of your bios seems to solve the issue ( at least for the G751 serie this solves the problem of auto-reboot after wake-from-sleep ).
D. if you cannot boot into windows -> insert the windows 10 installation disk/usb, boot it, and perform "fix boot" procedure of MS at first, if that doesn't go well, within that installtion environment -> open CMD, and use the "bootrec.exe" tool to fix whatever is wrong ( google it... you'll get 1M of guides for that ).


Thank you for the advice. I think I've followed those.

Yesterday I reinstalled the driver for intel chipset and this morning the issue didn't appear any more. Well, we will see if it's been solved permenantly.

:)