PDA

View Full Version : Asus g752vy, normal for left fan to run full speed for 1 min at startup?



Simao
06-23-2016, 04:19 PM
Hello. I need your help fastest possible. Its normal the laptop Asus G752VY when i turn it on, the left fan, the cpu, make very noise, like she is working on full speed, and then stops? Every time i turn it on, always, around 1 min.
Also, it is normal when the left fan start/increases speed, hear one click sound?
Thanks

kidfromhell
06-23-2016, 09:11 PM
Hello. I need your help fastest possible. Its normal the laptop Asus G752VY when i turn it on, the left fan, the cpu, make very noise, like she is working on full speed, and then stops? Every time i turn it on, always, around 1 min.
Also, it is normal when the left fan start/increases speed, hear one click sound?
Thanks

Which version of BIOS are you currently in? If you're not on 213, I highly suggest that you update your BIOS and check.

Link: http://www.asus.com/US/Notebooks/ROG-G752VY/HelpDesk_Download/?_ga=1.254795211.293836568.1459378964

Select: OS > Others > BIOS

Simao
06-23-2016, 09:42 PM
Ok, thanks for the help. I will check, but for now, i can tell you that im using the bios that came with the computer. Ive never make a update of her. Is the "factory" bios. I will see the number.


Yeah, maybe its a bios problem. I ve maked a research here and i have problems related with the bios topic. The Left cpu fan noise, when i turn off the laptop, the mouse still with light, and the start button dont show light

kidfromhell
06-24-2016, 01:43 AM
Ok, thanks for the help. I will check, but for now, i can tell you that im using the bios that came with the computer. Ive never make a update of her. Is the "factory" bios. I will see the number.


Yeah, maybe its a bios problem. I ve maked a research here and i have problems related with the bios topic. The Left cpu fan noise, when i turn off the laptop, the mouse still with light, and the start button dont show light

I see. Maybe the BIOS update should help. The one you have is really old and ASUS have fixed a couple of bugs in the latest update. So you might wanna test it out.

Simao
06-24-2016, 09:24 PM
I checked, and i have the bios 211