PDA

View Full Version : G551v Windows 10 x64 instalation problem



mislav.marinovic
07-03-2016, 12:18 PM
Hello, I have a g551v about 7 months old.
My problem is that when I try to install fresh windows I get the error:

" Windows cannot be installed to this disk. The selected disk has an MBR partition table.
On EFI systems, windows can only be installed to GPT disk"

Currently my disk is divided in 2 partitions, one is empty for OS ( 107 GB size ),
other is half ful with music, movies and such.

After selecting custom installation, I get to the drive section, I try to format the future OS
partition, I get the error:0x8004242d, Windows can't format. So I tried to delete the partition,
succeeded, got unallocated space. Now I tried creating a new partition from that space, and
Windows couldn't make the partition. I eventually managed to make a partition using
DISKPART, but still stucked with the original EFI system problem.


Now I've searched and searched, tried many solutions, and nothing worked.
I'm trying to install Windows from USB, which worked last time. Tried changing bios option regarding boot options, UEFI compatibility
and every other solution I found on forum and web, nothing worked. Maybe I'm doing something wrong I really don't know anymore, a bit frustrated.

Can somebody help me, if you need additional information please write and I'll answer shortly.


Also I want to buy new hard disk a better one, with 7200 rpm, so do you have any suggestions which one to buy, 1 TB in size?

MeanMachine
07-03-2016, 11:26 PM
Will this Solution work for you mislav :) I found this, however I'v never been in that situation.

The resolution to this issue depends on the the hard disk volume size:

Follow these steps if the hard disk volume size is less than 2.19 TB:
Temporarily disable the EFI Boot Sources setting in the BIOS:
Restart the computer, and then press F10 to enter the BIOS.
Navigate to Storage > Boot Order , and then disable the EFI Boot Sources .
Select File > Save Changes > Exit.

Install the Windows operating system.

Enable the EFI Boot Sources setting in the BIOS:
Restart the computer, and then press F10 to enter the BIOS.
Navigate to Storage > Boot Order , and then enable the EFI Boot Sources .
Select File > Save Changes > Exit .