PDA

View Full Version : ASUS ROG G750JS-DS71 Keeps Shutting Down Unexpectedly



lsilver
07-06-2016, 06:51 PM
I have an ASUS ROG G750JS-DS71 running Windows 10 Home and it keeps shutting down unexpectedly. It looks like it's going into some form of hibernation as when I power back up I'm right where I left off.

It's plugged in while this is happening.

Probably not a coincidence but I've occasionally had the battery light rapidly flashing and Windows saying it was plugged in and not charging. Draining the battery seems to fix that issue, although even when the battery is not in that state I'm still getting these seemingly random shutdowns.

There is no warning when this happens. It just turns off.

Dcite
07-07-2016, 02:09 AM
How much battery power is left at the time? have you tried disabling sleep on lid close?

lsilver
07-07-2016, 05:31 PM
It's plugged in, so battery fully charged or nearly. I did disable sleep on battery power, even though it's plugged in to see if that resolves it. I'm now seeing my battery light flashing again and the battery shows 87% available (plugged in, not charging). So something is clearly wrong with the battery. Perhaps that's causing the other issues.

Dcite
07-08-2016, 04:04 AM
Could something be triggering your lid close behaviour? Since other wise random sleep is strange, if it's low battery warning it should have left a notification.

matau
07-08-2016, 04:34 PM
By any chance did you used auto update driver software? If yes delete the program and all drivers that you installed and let windows 10 install them.
You can download only the nvidia driver and audio driver from asus support page.

I had similar problem, i was getting random restarts and also BSOD because of bad drivers which i got from stupid auto driver update software...

Also its quite possible your computer to overheat, the system restart when your gpu hit 93C.
Did you ever cleaned your computer? What about re-paste the thermal paste?

Sometimes the paste dry and cause overheating and you can't detect it with sensor programs because
the paste dry over the 3 metal chipsets near the GPU. The software indicate only the GPU temps.

Neovox
10-15-2016, 04:08 AM
Well I'm facing the same problem here. I was surfing the web these days and it suddenly shutdown. I've read that the Power4gear its a complicated power plan, and I unninstaled. I also downgraded the NVIDIA drivers to a version of July (I remember my pc was fine by that time). This two modifications fixed my problem, at least for now. I bought a thermal paste and I'm planning to apply next week (my CPU reaches 100 and its throttling).

Lets see if someone else is facing this problem, and find the exact reason behind it.

=D