PDA

View Full Version : ROG RAMCACHE "Hardware Verify failed"?



grasmann
07-08-2016, 10:19 PM
I have a Maximus VII Ranger and tried to install ROG RamCache because it sounds useful.
The versions I found and tested are v10718 and v30106.
But both versions just give me an error message when I try to install them.
"Hardware verify failed"

What is up with that?
I tried to find information on this subject but the program doesn't seem to be well known on the internet.
I found almost no information and nothing that could solve my problem.

http://www.asus.com/Motherboards/MAXIMUS_VII_RANGER/HelpDesk_Download/
There's a RamDisk version here that seems to work but what about the RamCache?

Menthol
07-10-2016, 02:20 PM
I assume you have to own an ASUS X-99 or Z-170 board for this APP to work, it works fine on my M8E, I have not tested it on my RVE but assume it will function
Since it is "free" software if you purchase a suitable board it's likely not to work on any board that did not come bundled with the software or any non ASUS boards

Brighttail
07-11-2016, 03:04 AM
I'm still trying to figure out what this program does. It isn't a ram disk so what does it do?

Menthol
07-11-2016, 11:34 AM
Maybe this will help

https://rog.asus.com/forum/showthread.php?80698-Are-RoG-RAM-Cache-and-RAM-Disk-worth-running

http://www.hardwarecanucks.com/forum/hardware-canucks-reviews/71611-asus-b150-pro-gaming-aura-motherboard-review-12.html

Brighttail
07-12-2016, 04:23 PM
Not really especially considering it refuses to work. :/