View Full Version : Can't Re-Install Game After BSOD

12-29-2011, 05:34 AM
I was playing the new Star Wars MMO and got a BSOD. I was playing for a few days and was surprised considering I got the laptop not even a week prior. After restarting I decided to flash BIOS to 203. Afterwards, the launcher for the game would not work. I therefore uninstalled the game completely and attempted to re-download the 30GB game. 3 days later of failed attempts I am at a stand-still. I grabbed my friends disc versions and the game STILL WILL NOT INSTALL. At first I thought it was an issue with the game, but I am now thinking something with the flash bricked my system.

I did not use any 3rd party programs so as to not brick it by user error. I used the flash utility that comes with the system. I have yet to use the recovery discs I made. I don't know if recovering the system or installing fresh Win 7 will even help.

Has anyone else had any similar issues after BSOD?

12-29-2011, 06:11 AM
Hi ravnos04. Here's the good news - If you had bricked your notebook from flashing the BIOS, it would fail to boot up. You'd never get to the point of being able to launch a game. Since you CAN get to that point, your flash to 203 was successful.

I suspect there may be file or registry remnants of the previously-installed Star Wars game that are preventing re-installation. What error(s) do you receive on the re-installation attempt?

Have you tried using Windows System Restore to restore your system to an earlier time (i.e. before the BSOD)?

12-29-2011, 04:31 PM
yea unfortunately I don't have a restore point before the BSOD. I tried to do a fresh install of Win 7, but got an error saying that there is a missing file and can't install. I tried the installation with the OS up and running, but should I just try to do it before OS loads up? I popped in the recovery discs I made when first booting up the machine, but don't understand how to use them.

12-29-2011, 05:14 PM
yea....i tried using the Asus recovery utility (F9) and there is an "ERROR" msg after trying to do the OS dump and now I can't even load Windows back up. Never experienced a brick before. I purchased from Tiger Direct, has anyone had to do business with them as far as returning/exchanging? Would it be better if I just send to Asus?

12-29-2011, 05:47 PM
Here is a good post of the ASUS Factory Restore: http://rog.asus.com/forum/showthread.php?7054-System-restore-help&p=51024&viewfull=1#post51024 Brody also discusses the DVD's in this thread.

You'll want to hit F9 at the ASUS splash screen on bootup and choose to "Recover Windows to first partition only". If this generates an error, report the exact text of the error.

12-30-2011, 03:35 AM
There wa no code, just a big error text in the background. It also said at the top that error during os dump. Sent it back for an exchange, hopefully new one I get tomorrow.