PDA

View Full Version : G751JT Ping Problem, no one could solve it!



AndreiZago28
07-21-2016, 02:09 PM
I have a G751JT Asus ROG Laptop, with 24 GB RAM, a GTX 970M and an intel core i7 4720HQ with 8 cores and 2.6 GHz.
I've had a problem since I bought the laptop. Every time I play an online game, or do anything online, my ping spikes. For example, I have 30 ping on a server, then it spikes to 200 for a few seconds then comes back to 30 again. I used numerous programs and it is the same for all servers and sites. I even pinged google, for the same result.
I have tried using both wired and wireless connections, I have used the networks in two houses and I always have the same problem: my ping always spikes.
When I contacted Asus support, they had me install some drivers, and when I gave the laptop to repairs, they said everything was fine. But it's not. My computer in the house doesn't have this problem and it's connected to the same network. Something else I noticed is that when I play a game and I use the ALT+TAB command to get to the desktop, then I get back in the game, the ping is spiking when I reenter the game. Could this be a feature of my laptop?
Can someone help me? I've been having this problem since September 2015.

JustinThyme
07-21-2016, 03:11 PM
Are you running the ASUS game first software? If so, unintall that garbage and never look at it again.
This behavior is often seen on wireless but not on wired connections. That fact that is happens on both and other machines on the same network do not have the problem rules out adaptors, drivers, and LAN. That takes you to software. Game First is notorious for exactly this!

AndreiZago28
07-21-2016, 03:48 PM
No, I never had Game First installed on this PC.

AndreiZago28
07-23-2016, 07:55 PM
I FINALLY FOUND THE PROBLEM! There are some people who have the same problem as me. Basically, if I ping google using cmd then I open the WiFi (in the bottom right corner of the screen) the ping always spikes. This means that the cause of the ping spikes is because the computer is scanning for networks in the background. How can I disable this feature?

Bravoexo
07-23-2016, 08:16 PM
Right click Wifi Icon in the System Tray
Click Open Network and Sharing Center
Click current Wifi Connection
Click Wireless Properties
Uncheck "Look for other network connections while connected to this network"
Save

HoTo
07-27-2016, 12:36 PM
I've been annoyed by these ping spikes myself for sooo long... I always though it was because of my router, but wherever I go with my PC these spikes haunts me.

It seems to be related to the Intel AC 7260 card just being crappy, and I've found something interesting here. https://communities.intel.com/thread/53294

Basically what has helped me was to go to:

Network and Sharing Center -> Change Adapter Settings -> right click the 7260 card -> Properties -> Configure -> Advanced

Set roaming to 1 instead of 3

Wireless 4. 802.11b/g

It disables 5GHz networks, but that has helped a lot for me. I'm still getting ping spikes, but they are now only ONE spike at the time, which means that I'm having like 99% 1ms and 1% 200 ms.

Also disable Also - P2P windows updates in win 10 settings if that's on...

I'm still looking for a better solution that makes 5GHz usable too, and completely eliminates the spikes.