PDA

View Full Version : Before I Return My New G751JY



arestavo1
07-27-2016, 02:22 PM
Is there any reason that after a couple of days only a single USB port fuctions? The one furthest from the monitor on the right side is the only one that works. Fresh windows 10 install or updates didn't help, and there aren't any exclamations next to any (or anything) of the USB devices in the device manager.

I've already tried setting maximum power performance and turning off the USB sleep function to no avail.

Secondly, near as I can tell, at the same time I can no longer start or restart the computer with the power brick plugged in. It constantly boot loops with the screen's back light going off and on every couple of seconds with the hard drive light flashing quickly.

Clintlgm
07-27-2016, 06:53 PM
If this is a brand new notebooks I would say bring it back and pick out another one.

Compwxr
07-27-2016, 11:48 PM
Try entering Bios and disabling quick boot

arestavo1
07-28-2016, 07:11 PM
Setting legacy CSM seems to have fixed the boot loop with the power brick plugged in.

Unfortunately, only that single USB port on the right still works.

Compwxr
07-29-2016, 02:20 AM
Try to reflash Bios

arestavo1
07-29-2016, 02:56 AM
I've tried - the flash tool complains that I don't have an Asus and doesn't let me flash.

Funny, that.

Compwxr
07-29-2016, 10:59 AM
Very strange indeed, but all points to defective Bios :\

arestavo1
07-30-2016, 12:32 AM
Thanks for your help.

It's a very powerful laptop, but seeing as how I didn't even get 2 weeks of minimal use before these problems happened, it is getting returned.