PDA

View Full Version : ASUS Maximus VIII Hero



Harry HardAss
07-29-2016, 03:42 AM
I really do not like this new way to set up a RAID. I have tried many times to get this to work but, I am having no success. I want to have 1 x 240GB SDD for my OS and Programs, and 2 x 500GB SSDs in RAID0. I have the 240GB SSD in SATA6_G1 (Light Grey Port) and the 2 x 500GB SSDs in SATA6_G3 and SATA6_G5 (Light Grey Ports).

Now the problem is once I reboot my PC goes directly into the UEFI and none of my SSDs are visible.

Can anyone help explain this???

Chino
07-29-2016, 04:53 AM
Make your RAID array first. Then connect your SSD to the system and install Windows on it.

Harry HardAss
07-29-2016, 08:04 AM
Tried that and it doesn't work. Only picks up my optical drive.

Chino
07-29-2016, 02:21 PM
Which version of Windows are you trying to install?

Harry HardAss
07-29-2016, 10:13 PM
Windows 10 Pro

Chino
07-29-2016, 10:43 PM
Is it on a CD or USB pendrive?

Harry HardAss
07-30-2016, 01:04 AM
From a USB 2.0 Thumb Drive. Even that isn't visible once the PC reboots. The only visible drive is the Optical Drive but, if I unplug that nothing is visible. Apart from this problem the board is awesome :cool:

ASUS-OP
08-05-2016, 01:10 AM
Hi Harry HardAss,

Please try this:
1. Enter BIOS configuration screen
2. Under Boot\CSM Support, set "CSM(Compatibility Support Module)" to "Disabled"
3. Under "Advanced\PCH Storage Configuration", set "SATA Mode Selection" to "RAID"
4. Press "F10" to save and exit.
5. Re-enter BIOS configuration screen.
6. You will be able to find the Intel RAID Manager under BIOS configuration screen. Build your RAID from there, save your settings then save and exit BIOS setup screen and see if the RAID can be detected correctly.

Let us know the model and make of your SSD if you are experiencing the same problem after applying this change.