PDA

View Full Version : ASUS ROG G551 blurry camera



KKindalov
08-02-2016, 08:47 PM
Hello ,
I bought Asus rog g551 after few days of use , my mother used the skype an accidentally change the camera in video settings from pixelmaster HDS to USB 2.0 uvc webcam.
After changing the settings i could never return to the original pixel master HDR settings . I tried different methods to reinstall the drivers ,delete skype registers , but nothing
work even when I open asus virtual camera program just crash or open the USB camera every program open this camera now. I been told that if i preinstall the windows everything
should be normal .. but yesterday I set an SSD and set a new windows 10 and still i use the USB cam and can switch to pixel master HDR. I use this laptop for work and dont want to
send it back to the store i bought it because this is not an casual problem and might take a long time .If u have some ideas or link to someone that already fix that problem
i will be very thankful .If u have some other questions about machine or something else i am not a super tech guy but will try to answer you.

Best Regards .

rog_au
08-17-2016, 01:32 AM
Hello ,
I bought Asus rog g551 after few days of use , my mother used the skype an accidentally change the camera in video settings from pixelmaster HDS to USB 2.0 uvc webcam.
After changing the settings i could never return to the original pixel master HDR settings . I tried different methods to reinstall the drivers ,delete skype registers , but nothing
work even when I open asus virtual camera program just crash or open the USB camera every program open this camera now. I been told that if i preinstall the windows everything
should be normal .. but yesterday I set an SSD and set a new windows 10 and still i use the USB cam and can switch to pixel master HDR. I use this laptop for work and dont want to
send it back to the store i bought it because this is not an casual problem and might take a long time .If u have some ideas or link to someone that already fix that problem
i will be very thankful .If u have some other questions about machine or something else i am not a super tech guy but will try to answer you.

Best Regards .

Hi mate! Sorry to hear you're having issues with the camera. When you upgraded your SSD have you done a clean Windows installation? Also are you certain you installed the correct drivers? It definitely sounds like a driver issue so please double check everything and if you continue to have trouble it might be a good idea to give your local Support Team a call and they might be able to help you out over the phone. All the best - ASUS ROG ANZ