PDA

View Full Version : System does not allow to flash bios



dpkmon
12-29-2011, 11:50 PM
Hi everyone.

I'm trying to update my bios, however when I enter the easy flash utility, the title message shows.

Does anyone know why?a

Also having the same problem using the WinFlash utility, it just loads and does nothing.

Thanks everyone!

dpkmon
12-30-2011, 12:11 AM
Thanks everyone, now fixed.

You need to put the battery of the notebook and restart it (weird)

Updated flawlessly with Winflash.

I haz numlock

BrodyBoy
12-30-2011, 12:25 AM
In the future, play it safe and don't use WinFlash. I know that it works sometimes, but it's well-known to have a higher failure rate than Easy Flash. I just don't think it's worth taking the risk.

Just curious, what do you mean by "you need to put the battery of the notebook and restart it?"

dpkmon
12-30-2011, 12:34 AM
If I have the notebook plugged to the Ac adapter, I take the battery off (I believe this extends the battery's life)

WinFlash kept saying to have at least 20% battery, since I was using the ac, I thought it didn't matter.

Silly me, placed the battery, restarted and it worked.

shol
12-30-2011, 02:23 AM
Just because winflash would not realize that your battery wasn't there is another good reason to not use it lol :)

fostert
12-30-2011, 01:44 PM
Agreed, avoid updating BIOS from any OS platform! You're just asking for it (an RMA, that is).

Naraa
10-06-2013, 05:38 AM
I'm have an Asus A75VJ-TH71, purchased 2-3 months ago and I have a problem.

I update latest bios (BIOS 230). http://support.asus.com/download.aspx?SLanguage=en&p=3&s=402&m=A75VJ&os=&hashedid=2MVjBTSQPxFPF8Cb
but update later my notebook restart, my laptop shows a blue screen no boot i don`t know


http://support.asus.com/Documents/detail.aspx?SLanguage=en&p=3&m=A75VJ&s=402&hashedid=2MVjBTSQPxFPF8Cb&os=&no=1802 Someone help me pls :((

Pitcher@asus
10-07-2013, 08:16 AM
i think you use winflash to update BIOS right, i thin you can download old version BIOS and save to usb derivce that is can be booting, press ctrl + home to flahs back old bios, if ok, please update bios by ezflash at bios. if not, i think you will sent to service center.

Naraa
10-07-2013, 08:26 AM
I'm have an Asus A75VJ-TH71, purchased 2-3 months ago and I have a problem.

I update latest bios (BIOS 230). http://support.asus.com/download.aspx?SLanguage=en&p=3&s=402&m=A75VJ&os=&hashedid=2MVjBTSQPxFPF8Cb
but update later my notebook restart, my laptop shows a blue screen no boot i don`t know


http://support.asus.com/Documents/detail.aspx?SLanguage=en&p=3&m=A75VJ&s=402&hashedid=2MVjBTSQPxFPF8Cb&os=&no=1802 Someone help me pls :((

cl-Albert@ROG
10-08-2013, 10:03 PM
Hi,

Moved your thread to the non-ROG notebooks.

If you have not already, you may want to try to reload your default bios settings and confirm your SATA mode selection is correct for AHCI, IDE, etc.

Otherwise, you may want to check this contact page (http://support.asus.com/Hotlines.aspx?SLanguage=en) for the nearest ASUS support office.