PDA

View Full Version : PROBLEM fastboot Windows 10 - Asus Crosshair V formula Z



Paco2005
08-04-2016, 03:39 PM
Good morning everyone.

I tried to disable the CSM and the computer does not enter windows, and activating fastboot both bios and windows never fast ... even my computer reboots. The fastboot Windows has never worked for me, and the hibernation has never worked for me with this board. And advice?

I have two Ssd and have tried reformat and reinstall W10 and more than 5 times and I have two graphs influence in Crossfire mode.

A greeting. Thank you very much.

ASUS-OP
08-05-2016, 12:06 AM
Hi Paco2005,

Just checking, are you already running with the latest 2201 BIOS?
http://dlcdnet.asus.com/pub/ASUS/mb/SocketAM3+/Crosshair_V_Formula_Z/CROSSHAIR-V-FORMULA-Z-ASUS-2201.zip?_ga=1.24403962.1134823483.1446513001

Also, are you running RAID on your SSDs?

Please kindly help to provide these details to help us clarify what may be the cause of this behavior.

Cheers,

MeanMachine
08-05-2016, 01:19 AM
First ensure the Fast Boot switch on the MB is turned on.
Check that Fast Boot is also enabled in Bios>Boot>Fast Boot.
Disable PS2 support if using USB keyboard and mouse.
reduce post report to 1 sec.
Enable CSM.

Fast Boot should only be enabled when you know your system and OS are stable.

Paco2005
08-08-2016, 11:01 AM
After a RMA, I have my new motherboard. I will try what you said me and i will comment you.

THANKS.

Paco2005
08-16-2016, 09:23 PM
I have repair it. My PC start in less than 5 seconds ... so was the motherboard that was defective.

A greeting. Thank you very much.