PDA

View Full Version : Computer will not boot



loquacious
08-13-2016, 09:15 AM
I have a 4tb external hard drive which when connect prevents my computer from booting. Previously I had a 2tb model and it allowed the computer to boot just fine when plugged in.
The new 4tb drive just freezes the computer with the Q Code B4 (Asus Maximus VIII Ranger with latest BIOS).
It resumes booting if I turn the drive off / unplug it and when in windows it reads the drive fine when I turn it on / replug it.
I have tried everything including disabling legacy USB support as well as ensuring the drive is not part of the boot sequence ... nothing seems to work FRUSTRATING!
Any help would be appreciated. I cannot understand why the 2tb drive worked but when I swapped it out for the 4tb drive (same enclosure) I now cannot boot with it connected.

ASUS-OP
08-15-2016, 01:43 AM
Hi loquacious,

Q-Code B4 indicates it is waiting for the USB device to respond, which does match with what you are seeing.
I will suggest to go into BIOS configuration screen, under Boot:
- Change the "USB Initialization" option to "Disabled"
- Press F10 to save and exit

And see if this helps to resolve the problem for you.