PDA

View Full Version : G752VT and Trio Of code 10 Errors



Lord Nytmare
08-15-2016, 10:53 AM
Forgot to note, I'm on an G752VT.
I've been Trying to fix my Touchpad, I disabled it as it was getting in the way while i was typing, Used the Fn+F9 combo. However now it will not activate again.
I've reinstalled the ATK, I've also attempted to uninstall and re install Smart gesture. That was a mistake as its uninstall seems broken ( could not reinstall it.)
Thank goodness for restore points.

Since then I've been trying to get the mouse drivers to show up in device manager as something other than 'HID-compliant mouse'

I noticed that the following devices had exclamation points on them( with errors):

Intel(R) Management Engine Interface: (This device cannot start.
(Code 10)) The I/O device is configured incorrectly or the configuration parameters to the driver are incorrect.

Intel(R) Serial IO I2C Host Controller - A160 :(This device cannot start.
(Code 10)) Insufficient system resources exist to complete the API.

Intel(R) Serial IO I2C Host Controller - A161 :(This device cannot start.
(Code 10)) Insufficient system resources exist to complete the API.


Does anybody know how to fix these issues? I'm pulling my hair out here.

Gps3dx
08-15-2016, 12:12 PM
Goto https://www.asus.com/support/Download/3/833/0/2/ei402mbWHszpHtd9/45/ -> under "others" ( of win10 x64 )
download and extract both:
1. Intel Management Engine Interface
2. Intel(R) Serial IO I2C Driver

BEFORE INSTALLATION - DISABLE ANY INTERNET CONNECTION ! ( wifi, ethernet etc.... )
ONLY THEN, install these drivers, reboot, check in device manager again for any issue.
only then restore the internet connection.

best of luck.

Lord Nytmare
08-15-2016, 02:16 PM
Thanks for the reply,

Unfortunately, No joy.

I had already tried downloading and installing those driver packages, so I hope that did not screw up the process.

I have uninstalled the devices and then followed your steps just in case, however I don't seem to be able to uninstall the serial IO's completely.
They don't come up as unidentified devices.

Bravoexo
08-15-2016, 06:25 PM
Try to Unhide all the devices, and remove "Unkown Devices" which might be lurking hidden in Device Manager. They may be
holding on to resources your devices are trying to reserve upon initialization. (Often these unknown devices were the same
devices, but somehow windows doesn't recognize them as the old ones)

Lord Nytmare
08-16-2016, 07:31 AM
So i just got updated by windows (anniversary update),

It has fixed my Touchpad and all 3 of the code 10's.
I wish i knew what it did to fix everything so that i could post it here.

Pretty weird, but thanks for all the help.