PDA

View Full Version : RealBench just fails to open



barnes
08-21-2016, 04:45 PM
I tried downloading from different places but didn't help..Turned off Defender, no error shows up in Events.

Arne Saknussemm
08-21-2016, 04:55 PM
You should be able to get it from the link in this thread https://rog.asus.com/forum/showthread.php?43233-Realbench-v2-Discussion-Thread-Download-Links&p=602486&viewfull=1#post602486

Unzip it and place folder on the C drive or desktop...right?

Maybe post some system details and where you have placed it...so people can come up with other ideas...OS etc.

barnes
08-21-2016, 11:12 PM
I placed it in realbench folder, tried with Windows 8.1 and 10
59071

Menthol
08-22-2016, 01:07 AM
barnes, please list your system hardware specs, fill out the rig builder thing so it shows like Arne's
Use Winrar to unzip RealBench, copy the Realbech folder onto your desktop or somewhere not buried on your hardrive, open the Realbench folder make a shortcut on the desktop for the exe file

barnes
08-22-2016, 03:01 AM
I don't know what else to try