PDA

View Full Version : Lost features after additional updates in win 10 ?



southerncalm
08-25-2016, 05:52 AM
after win 10 upgrade no issues
after additional updates in win 10 some features affected or gone
specifically
my nVidia icons near the clock
one of the has vanished
the one that told when there were gaming updates available

at first after one of the win10 auto updates (months after installing win10)
things worked fine then when it said there were updates to the gaming
and i clicked to open and install
this time it was different
the pop up asking if ok to do so worked fine
but then it said cant find or follow the link
something to that effect
i had not moved anything

so first thing i did was go to Asus website and download and install win10 drivers
and installed the newer items one at a time with reboots inbetween each
no help
now only have the nVidia settings icon
but when i click on it and it opens one of the choices is still missing
now it still only shows
nVidia conrol panel
and exit

i tried doing a restor (several) back to a time i knew things were working
still did not fix this issue
so i reinstalled all the win updates
and then the new Asus win 10 drivers

still no fix and that gaming update installer is missing


also after installing the new Asus win 10 drivers for audio
my audio levels are way lower
use to be youtube at vol 18 was loud
now i have to turn it up to 50 to get reasonable levels and still more quite at 50 than it was at 18 before

any suggestions on either or both is welcome

thanks

Clintlgm
08-25-2016, 09:32 PM
Yes the AU August Upgrade wiped out a few programs. Most will work again by uninstalling and reinstalling. Some Like Macrium Reflect will need updates to work correctly. This has nothing to do with Asus, Microsoft pushed this upgrade through knowing full well there were issues. I believe they pulled the upgrade back for a while do to issues people were having.
As you may know already or if not. Windows Upgrade AU over writes your specific hard ware driver with there own version, so you will need to uninstall these window native drivers and install known working divers

For NVidia drivers insure you use the clean Install option
For sound you can try an older one sometimes that helps

southerncalm
08-26-2016, 05:15 AM
Yes the AU August Upgrade wiped out a few programs. Most will work again by uninstalling and reinstalling. Some Like Macrium Reflect will need updates to work correctly. This has nothing to do with Asus, Microsoft pushed this upgrade through knowing full well there were issues. I believe they pulled the upgrade back for a while do to issues people were having.
As you may know already or if not. Windows Upgrade AU over writes your specific hard ware driver with there own version, so you will need to uninstall these window native drivers and install known working divers

For NVidia drivers insure you use the clean Install option
For sound you can try an older one sometimes that helps

THanks for the replay
not sure i follow
after the win10 updates
i downloaded all the new Asus win 10 drivers and installed them
the changes and losses we not corrected

did i miss a step or something else?

thanks again for the feedback and help

southerncalm
08-26-2016, 06:15 AM
That fixed it thanks

I picked typical install first time
so did not see the clean button

went back and ran it again and selected custom
there it was
and it did fix the missing items

installing the older driver now for audio to see if that fixes that issue as well

thanks again

southerncalm
10-10-2016, 05:23 AM
no old drivers seem to restore the volume levels
its much quieter now reguardless

on the re-install of nVidia
the missing items are now back
but when i run nvidia experiance for the updated drivers
this happens

win10 dialog opens
asking me if its ok
i click yes

Gforce app opens
i click accept box and continue
process starts
then an error box saying C++ had unexpected error
process stops
now entire thing missing again from menu
no more
nVidia Gforce experiance in the menu
and no updates intalled
said i need to contact the process creator about the error

sucks
now i have to install crap again that will only fix half the issue

anyone else ran into this after the last BIG win10 update that screwed everything up?
or has Asus came out with a new patch etc??

thanks