PDA

View Full Version : Asus Rog G751 shuts down instantly around 75C cpu temp



dunwanted
09-04-2016, 03:48 PM
i've send my laptop twice for overheating issues, but i've been reading in this forum and it turns out its not overheating. For some reason my laptop shuts down while at that temp
and doing temp check there no thermal throttling involved. So i would like to know if any one know why would my laptop shut down at those temps, i usually get those temps while playing most games
i would like to know if any one has had this issue or has fixed it??
Please i;ve sent my laptop twice for RMA and i do not live in US and it costs me a lot of money since the laptop is heavy.

Clintlgm
09-04-2016, 11:54 PM
What is Computer management / Event viewer telling you. I think the CPU Temp is coincidental. does this happen every time you reach 75 C Have you installed the latest BIOS, Are you up to date with Windows updates.

dunwanted
09-05-2016, 03:58 PM
What is Computer management / Event viewer telling you. I think the CPU Temp is coincidental. does this happen every time you reach 75 C Have you installed the latest BIOS, Are you up to date with Windows updates.

i also think the temp in coincidental, since i've sent it for repairs twice regarding overheating and still same issue. i have no update to the latest BIOS since the computer is fairly, i think it has the latest BIOS. yes I am up to date with windows update.

In the picture attached i have selected the event at the exact time the laptop shut down because it was near that temp. but it doesn't happen always since i have done several stress tests and it only shut down once doing it and in all of them it reached a temp above 75

dunwanted
09-05-2016, 06:32 PM
Have you installed the latest BIOS,
Just tried to update my BIOS and when i checked my BIOS is up to date with the latest version.

anasmy
09-06-2016, 10:48 AM
Have you checked the thermal paste? Not sure if it's related to your problem. Checked mine after a year and it has dried. Was getting horrible idle temperatures until I changed the thermal compound.
I used the Thermal Grizzly Hydronaut btw...

dunwanted
09-06-2016, 03:19 PM
Have you checked the thermal paste? Not sure if it's related to your problem. Checked mine after a year and it has dried. Was getting horrible idle temperatures until I changed the thermal compound.
I used the Thermal Grizzly Hydronaut btw...

dont think thats the issue since them temps im getting right now are perfectly fine, the issue is that i get random shut downs for some reason then at 75C+

anasmy
09-13-2016, 10:12 AM
My last hardware upgrade was my RAM. Swapped out the old 8GB for two 8GB Kingston HyperX Impact DDR3L and I haven't gotten any random shut offs.

Apoapsis
09-18-2016, 10:18 PM
Sort of sounds like a power issue, rather than a heat one.

Quadrider10
09-19-2016, 09:57 PM
It could be VRM tempatures. Which is related to the thermal paste. Are you using a custom fan profile for the CPU or gpu?

anasmy
10-22-2016, 09:16 AM
It could be VRM tempatures. Which is related to the thermal paste. Are you using a custom fan profile for the CPU or gpu?

Now that you've mentioned that. It could be...