PDA

View Full Version : Z97-AR 4960K Core Fluctuating 200 Mhz under load



Timmygdizzle
09-04-2016, 10:04 PM
Hello all,

Very strange issue here with my new 4690K and Asus Z97-AR board.

Here is what I have set:

Multiplier : 45 on all cores
Bus: 100
Voltage: 1.30
VCCIN: 1.8
VCCSA: 1.2
LLC : Level 5 (I've tried all levels up to 8 with no difference)
Uncore/Ring : 4000
Uncore Voltage: 1.25
All power options set to max values
Latest Bios
Memory is crucial ballistix basic stuff, set at 1600, tried with and without xmp


When I run a test like Prime95 or OCCT the core speeds on all 4 threads jump around from 4500 to 4300 very frequently.

If I turn off speed step it completely stops, it will stay at 4500 solid. But I'd rather not have it at 4500 all the time if I don't have to.

So does anyone have any ideas? I've tried upping the voltage, lowering the clock speed, leaving the VCCIN and VCCSA at stock and different values.

Nothing seems to matter, even if I change the clock to be 4300 it will fluctuate to 4200 / 4100 during testing.

Thanks for any ideas!

EDIT - It is completely stable under testing and will run for hours with max temps at like 80C. So everything seems to run fine otherwise, thought I'd mention that.

Nate152
09-04-2016, 10:16 PM
Hi Timmygdizzle

Instead of disabling speedstep you could set the windows power plan to high performance then when testing is done set it back to balanced.

Timmygdizzle
09-04-2016, 10:28 PM
Hi Timmygdizzle

Instead of disabling speedstep you could set the windows power plan to high performance then when testing is done set it back to balanced.

Hey there and thanks for the reply! Yes that also did work, it kept it locked up at 4500mhz....

But still that is strange to me, none of my other systems have a fluctuation in core clock when testing and none of them are set to high performance in power...

But I guess since it doesn't fluctuate when power is set to high perf then that confirms it is a power setting?

Weird!

Edit - to clarify I'd like it to stay at 4500 under load but still clock down when not under load. This is what all my other boards / systems do...

Nate152
09-04-2016, 10:37 PM
Try resetting the bios to defaults and change only the multiplier to 45, run the test again and monitor the core speed and see if it still fluctuates.

Timmygdizzle
12-04-2016, 01:54 AM
Try resetting the bios to defaults and change only the multiplier to 45, run the test again and monitor the core speed and see if it still fluctuates.

I meant to reply to you months ago. I tried resetting to defaults and only changing the multipler and vcore. Still it fluctuates under load.

I can see it is the multiplier fluctuating, it goes 45, 43, and sometimes 39 all while under load. It happens randomly on different cores.

What the heck?

Nate152
12-04-2016, 02:13 AM
Thank you

Have you tried setting the windows power plan to high performance?