PDA

View Full Version : g751jy 1 studder every 30 seconds



Weirdoutworld
09-06-2016, 04:14 PM
I have a g751jy wh71 with i7-4720 & 980m 16gb ddr3. Everything has been wonderful for the past 6 months. Playing gtaV at veryhigh settings 50-60 fps.
Lately after about 20 minutes of gameplay I have been experiencing 1 single studder every 30 seconds or so. I alt-tab out & the studder happens on my desktop also. I do have a couple mods installed, script & HQ textures. Tried to lower resolution & the studder still happens. Temps hover right arround cpu- 85/gpu- 65. Anybody have any idieas for me to try? thanks.

JustinThyme
09-06-2016, 07:02 PM
Is it only this game or at other times?
If only this game I would try and uninstall, wipe all traces of it and reinstall.

Weirdoutworld
09-06-2016, 11:31 PM
Is it only this game or at other times?
If only this game I would try and uninstall, wipe all traces of it and reinstall.

I reinstalled & I ran a statistics log while i played it. the log says I reached 94c & stayed arround 89c CPU. My temps in the OP was after alt-tab out because ENB & ReShade interfere with the OSD :/
Thats near my air-conditioning unit & under a ceiling fan. It has been used everyday for atleast an hour. I bought it used & Im really thinking its full of dust... I would say I am technically inclined for a disassembly & cleaning.
Thinking about doing it. Thanks for the reply.

Weirdoutworld
09-06-2016, 11:33 PM
just saw that my unused left side USB ports are caked with dust... lol