PDA

View Full Version : slow wireless with ROG G751JY ?



pka4916
09-09-2016, 03:29 AM
I tried downloading some items, and noticed that the speed dropped real bad.

with my G75VW I get 85 Mbit speed (not sure what was in here)
and with this new laptop only 40-43 Mbit (Asus dual band Wireless AC 7260) seems like it

Are there some setting to improve that?
Tried even speeds tests, and all the same thing...


Running into so many weird issues, that I am starting to dislike this laptop :(

pka4916
09-09-2016, 03:57 AM
nvm... see tons of other complaints about it...
Tried different drivers, and they all suck...
Send an e-mail to Asus, if I can't get a different wireless modem card.. like in my old G75VW machine.. that one works great... probably because it's not an intel..

AtlasMinor
09-09-2016, 04:27 AM
I tried downloading some items, and noticed that the speed dropped real bad.

with my G75VW I get 85 Mbit speed (not sure what was in here)
and with this new laptop only 40-43 Mbit (Asus dual band Wireless AC 7260) seems like it

Are there some setting to improve that?
Tried even speeds tests, and all the same thing...


Running into so many weird issues, that I am starting to dislike this laptop :(

Thought i would give some input, if your running the anniversary edition its not your laptop. They currently have known broken issues including

Broke wifi / wifi will disconnect loop

Millions of users webcam are now broken because of the removal of H.285 and MJPEG. Currently only YUY camera work past 1minute

Settings now now known issue and break when used.

MS announced a update fix planned sometime after September.

If you can roll back to 1511, its now advised an to manually try to stop the updates.

If your running another OS version, then i would guess you found the right answers when you ran a search. Saw your Rog model as being fairly new, and just thought id post news i recently uncovered.

pka4916
09-09-2016, 04:13 PM
So... the previous version (1511) had high speeds ?

Cause I am looking at the modems. and this one doesn't have the N part. only B/G while the G75VX has the B/G/N
and the N is speeding it to 600-900 /
correct me if i am wrong

pka4916
09-10-2016, 05:31 PM
I installed the old windows 10 version, and still the same problem with the speed.

I saw some references with uninstalling Gamefirst, but that's not even installed yet.
Tried different drivers and no luck either.
someone mentioned driver version 17.13.11.5. that's the only one i didn't try.

besides that are there other suggestions? and would .

If i wanted to replace the wireless card.. where is it located? I can't seem to find any info on that

JustinThyme
09-10-2016, 11:55 PM
I just posted in the other thread with speed tests that I just did.
This was on G751JY that was an inplace upgrade from Win 8.1 to Win 10 and Win 10 anniversary edition completed about 2 week ago.
There is plenty of info , search G751JY teardown. At least 100 youtube vids. its in the top right side, right about where the M2 key is.
It most likely NOT the card.

pka4916
09-11-2016, 02:54 AM
Thank you.

Think I am returning the laptop. I thought I fixed the Brown glow over all my screen, and it's on the laptop and not on other ones.
After 4 days of being frustrated with the color, slow speed, disconnecting WiFi, randomly freezing, and super lagging when i play a video and do something in the background..
I never had problems with my G75VW, but this one is nothing but problem..

pka4916
09-22-2016, 01:31 AM
ok got a new laptop, same model..
This one the screen is good and no more freezing.
They upgraded the Wireless to a Intel AC-8260 and still suffering with slow speeds.
I want my 70-80 Mb speed back, and not the 20-30 Mb..
I have the Windows Ani installed. but also tried the normal Window 10. and no difference.
I played with the channels, and nothing.

So I'm at a loss.
When I look at the network properties it says i have a connecting of 144 Mb. but that ain't the case :/

the previous ROG_G75VX had a Qualcomm Atheros Wireless card. and that one is a LOT faster than this one.

first it had the default intel card in it, now the AC-8260 and still the same sucky speed

I use an Asus Router RT-AC68U. My wifes cheap laptop, my Ipad Pro our Phones are superfast.. so it's something with this laptop / Wireless part.

winyl
09-22-2016, 12:14 PM
They upgraded the Wireless to a Intel AC-8260 and still suffering with slow speeds.
the previous ROG_G75VX had a Qualcomm Atheros Wireless card. and that one is a LOT faster than this one.

Well the culprit is in fact Intel WiFi card. Intel has problems with those. On their forums there are threads of how ****ty intel wifis are (https://communities.intel.com/thread/48349). The thread about 7260 (https://communities.intel.com/message/360883) read it. Intel wifis are very unstable now the chip will overheat and throttle down speed or disconnect.
Intel stated they have problem with Data Reordering (http://www.intel.com/content/www/us/en/support/network-and-i-o/wireless-networking/000005661.html). I can tell you this disconnects are not sporadic.
I can say this issue also affects 8260 and Intel did not fix it in the latest v19.10 drivers, because with my G752vy I still get slowdowns or disconnects during large file transfers. I don't get problems with Azurewave AW-CB210NF (https://wikidevi.com/wiki/AzureWave_AW-CB210NF) which is Broadcom based. I recommend this card instead 8260 or 7260.
Back in G73jh days Asus used to put Azurewave wifis in G laptops, why they switched to Intel?

pka4916
09-22-2016, 03:16 PM
Thanks.

Will the Killer™ Wireless-AC N1535 ac/a/g/n 2x2 NGFF + Bluetooth 4.1 work good?
since I got it from HIDevolution (their service is awesome btw) and very happy with the much better laptop.

Want to replace it myself, since i hate to ship it back and be without another 2 weeks.. have plenty of work deadlines to meet.

JustinThyme
09-23-2016, 05:59 AM
There are posts of how crappy everything is if you look hard enough. My bet is its in your configuration whether it be your wifi or your router. My 8260 rocks!
Just ran this in the worst place in my home, far corner of the basement run with ASUS AC 5300 and G752VY with Intel AC8260

http://www.speedtest.net/result/5655301335.png (http://www.speedtest.net/my-result/5655301335)

You also have to look at what other traffic you are dealing with.
Download inSSIDer and see whats going on around you. If Jim bob behind you is downloading pRon and mary jane in front is spamming every image board in the country with selfies and you have BT as well as wireless landline handsets its a problem.

winyl
09-23-2016, 07:19 AM
killer wireless is also a good option. You can replace it yourself if you know how. It isin't that hard :)

Justin try transfering a large file with 8260 like say 10 GB or more GB continuously, might be over wifi between nas or wired comp and see if you get slowdowns or hiccups or disconnects during transfer.
I surely get them with 8260 and my broadcom based netgear 7000. I dont see any problems with my Azurewave almost flat line during all the 10GB transfer.
Somehow intel wifis don't play nicely with broadcom hardware, and works well with Ralink wifis. Wonder why?
What router do you have Justin? Maybe you have compatible hardware with intels wifis. For me it is a laughable situations such a gigant company can not get theirs wifis to work nicely with all other wifi hardware when others do.
Surely I did not see any forum post Azurewave AW-CB210NF causes problems or disconnects like intels wifis.

pka4916
09-23-2016, 12:54 PM
LOL, Well at that point I am the only one on my Wifi. so that's not the problem.

Currently a 10 Gb file takes about 4 hours in the past it was maybe 20-30 min.

HoTo
09-25-2016, 12:28 PM
Slow? As in... You just want more mb/s? It's not like the intel 7260 has a lower limit to what top speed it can get to other cards... If signal is consistently weak, it's the router.

What is the case though, is that the 7260 gives you HEAVY ping spikes... Like 2-4 seconds of +100-300 ms very often, which is really awful to game with. If this is your problem, it can be almost fixed with some settings:
Network And Sharing Center -> Change Adapter Settings -> Right click on Wifi, Intel(R) Dual Band Wireless-AC 7260 - Properties -> Advanced
8.0211n... both 20MHz
Roaming - 1
Wireless 4. 802.11b/g (the most important one i think)

I've spent ages trying to figure out how to fix it, and this is the only fix I've found so far. Only catch is that this will make 5GHz unavailable, you have to use the 2,4GHz... Shouldn't be a problem. Spikes are still there, but they are much rarer and shorter, in CMD only 1 spike shows up instead of clusters of 3-5. So few that I managed to keep average ping ms to router to below 1 ms!

HoTo
09-25-2016, 12:32 PM
Thanks.

Will the Killer™ Wireless-AC N1535 ac/a/g/n 2x2 NGFF + Bluetooth 4.1 work good?
since I got it from HIDevolution (their service is awesome btw) and very happy with the much better laptop.

Want to replace it myself, since i hate to ship it back and be without another 2 weeks.. have plenty of work deadlines to meet.

If you are going to replace it, please let us know if it worked!

pka4916
10-01-2016, 02:50 PM
Got the card today, I will report back how it works.
Crossing my fingers that it works 100x better

pka4916
10-02-2016, 02:25 AM
:( same problem... even worse at random times.
I can't seem to get my 80 Mbit anymore 30-44 Mb is the max I can get.
Even changed to 5G the connection is like 860 Mbit according to the properties.
if I set it to 2.4G and 40 Mhz then it's 300 Mbit according to the properties.
But the download still sucks only half the speed.

Also, I only get 4 out of 5 bars on 2.4 G and 3 bars on 5G
With the previous laptop I had full 5 bars..

So it it the router? Then why did it work great with the ROG 75VW ? 70-90Mbit downloads on 2.4G

this is the 2nd G751JY with the same speed problem.
Could it really be the Router?? seems odd to me.
What router(S) do people otherwise recommend
I saw 3 other ones

linksys wrt-1900ac
nighthawk x6 ac3200 (netgear tri band)
nighthawk x6 ac1900 (netgear)

These are my results. it shows 56 now, (normally it's 78-80) but if i download something it's only 4.11- 4.25 Mb


http://www.speedtest.net/result/5680150461.png


Also the killer card has only a few option in the settings.. not as the intel, a whole list in the properties

JustinThyme
10-02-2016, 02:51 AM
killer wireless is also a good option. You can replace it yourself if you know how. It isin't that hard :)

Justin try transfering a large file with 8260 like say 10 GB or more GB continuously, might be over wifi between nas or wired comp and see if you get slowdowns or hiccups or disconnects during transfer.
I surely get them with 8260 and my broadcom based netgear 7000. I dont see any problems with my Azurewave almost flat line during all the 10GB transfer.
Somehow intel wifis don't play nicely with broadcom hardware, and works well with Ralink wifis. Wonder why?
What router do you have Justin? Maybe you have compatible hardware with intels wifis. For me it is a laughable situations such a gigant company can not get theirs wifis to work nicely with all other wifi hardware when others do.
Surely I did not see any forum post Azurewave AW-CB210NF causes problems or disconnects like intels wifis.

Ive run Lan speed test and actually did better than what I posted for the internet with a 50GB file to my NAS. Ill have to find where Ive hidden the app, paid for it once, not paying again. As soon as I dig it up Ill post back with a screenie of that.
Im running the intel wireless in all several laptops and dont have any problems with either of them.

Id bank on it being a router configuration issue. Make sure you actually have an AC router, not N and have the channel width to 80Mhz on the AC 5GHz and if you only have N set it to 40, not auto.
Im also running the latest intel wireless drivers from intel, not ASUS.

There were some issues with these devices in the beginning before decent drivers were released but the problem wasnt just that it was slow, it was still faster than OPs post just not up to par with wireless ACs 867Mbps

If you still insist try one of the others on the market that are actually slower! The intel is the fastest on the market AFAIK.

If you are looking purely at ISP donwloads you Id bet my left testicle that problem is the ISP particularly if its cable like what you have posted. FIOS NEVER slows down........EVER!!

pka4916
10-02-2016, 12:40 PM
Justininthyme.
Is the router you have an Asus or netgear? since it looks like they both have the same model number ?
and would it really make a difference with the one I have.. the Asus RT-AC68U
I tried setting it to N and 40 Mhz.. No speed difference.
for 5G changed it to 80 Mhz and no difference.. only worse signal and getting slower in the long run.

pka4916
10-02-2016, 10:47 PM
Just put the AC 8260 back in, and I don't see AC in it.
All I see is wireless mode 1...6 and 6 - 802.11 a/b/g
Is that correct?