View Full Version : New G74SX Freezing on Startup

12-31-2011, 03:12 AM
I just received my new laptop from NewEgg yesterday in the mail. I opened today, and went through my first bootup, let everything settle out and began installing all of my games, browsers, etc. I left it alone for about one hour to go get some food, and when I came back it was acting weird. I went to close the explorer and the entire computer froze up. I had to power down by holding the power button. I restarted in Safe Mode and everything checked out and looked like it was supposed to. So I shut it down and tried to boot up again. This time, it started loaded all of the icons, loaded one gadget and froze up. I forced shutdown and restarted. I did this several times and every time it froze up after being on for no more than five minutes at the most. I was wondering if anyone had any similar problems or any sort of solution to it. Thanks to everyone in advance.

12-31-2011, 03:38 AM
What Antivirus, AntiMalware, and Firewall software have you installed to your G74SX?

If you UNcheck everything in the "Startup" tab of MSCONFIG.EXE except:
Realtek HD Audio Manager
Finger sensing Pad
QuickGesture (both 32 and 64-bit)
ATK Media
ATK Hotkey
Windows (R) Win 7 DDK driver

does the system boot up and run stable?

Are there any Warnings or Errors in the System or Application Event Logs that point to a troubleshooting direction?

ASUS WebStorage has been implicated in EXPLORER.EXE crashes. Disable it or uninstall it to see if the lockup is resolved.

Consider the Brody Stability Principle, which states that system stability is inversely proportional to the number of ASUS applications installed and uninstall all ASUS apps with the exception of the ATK Package.

If these fail to produce a stable system, consider contacting NewEgg and exchanging your G74SX for a new unit.

12-31-2011, 03:47 AM
I have installed Avast and MalwareBytes, and uninstalled the Titanium Antivirus it came with. I can't run anything, because the second I try to run anything it causes it to freeze up. It boots run for about a minute and then it just stops doing anything. I can move the mouse around, but clicking doesn't do anything,it just causes whatever I click to freeze. The Intel gadget opens whenever it boots, and it says I'm clocking about 2.7 GHz until it freezes, then it drops to 0 and doesn't do anything.

12-31-2011, 03:52 AM
Can you boot into Safe Mode (hit F8 repeatedly at the ASUS splash screen) and attempt some of the UNchecking in the Startup tab of MSCONFIG.EXE and/or perform some of the Uninstallations?

I've got MalwareBytes and never had an issue with it. If you uninstall Avast Antivirus, does the behavior change? I ran the fully-bloatware loaded ASUS OS instance for over a month without issue. I did have a problem early on with the Nuance PDF Reader on opening PDF's from the browser, but once that was uninstalled it was smooth sailing.

Eventually I succumbed to Brodyism and installed a clean Windows 7 instance with only the ATK Package. However, in moments of weakness, I boot into Express Gate Cloud or fire up the ASUS Bloatware OS and play with the Rotation Desktop. ;>{)>

12-31-2011, 04:07 AM
I have 0 problems booting in safe mode. I went through MSCONFIG.EXE and unchecked everything you as you mentioned and unchecked all services. I rebooted and this time it worked. My problem now is that the computer is effectively in safe mode. So should I just go through and see which services cause it to malfunction and disable them or what? Also, in the case that it is avast, what antivirus would you suggest?

12-31-2011, 04:27 AM
I like using Windows Security Essentials (kudos to @grungeboy for that recommendation) and MalwareBytes. The price is right and I've experienced no issues with either application. I do get a Warning in the System Event Log on startup stating the "Real Time Protection feature of MSE has failed ". I think this is a false alarm because it did actually detect and quarantine some malware in real time when I clicked on a web site that matched the keywords of the computer issue I was researching. I typically run a full scan every day anyway now that I've got the resources.

12-31-2011, 04:35 AM
Ok, well I uninstalled Avast Antivirus, and reinstated all of the Startup devices I disabled and it now runs just fine. Do you have any idea why Avast messed it up so badly or what other programs have conflicts like this with the Asus G74SX? Also thank you soooooo much for all of your help, you practically saved my laptop.

12-31-2011, 04:56 AM
To my limited understanding, many applications run in their own little sandbox of memory addresses and never interfere with other applications. Antivirus software can't run that way, because the nature of the beasts they protect against are to interfere with the OS and other programs. They need to run kernel mode drivers to operate at lower levels of the OS and file system.

Sometimes another kernel mode driver running on the system will conflict with the operation of an Antivirus driver, leading to memory corruption which can cause lockups or BSOD's. I won't mention the names of any specific applications, but it could involve the letters P and G along with the number 4. Sometimes it's just a matter of excluding certain files from Antivirus scanning, but other times it may involve changing the code of one or both drivers to resolve the conflict.

In this case, you removed the Avast driver to resolve the conflict, but it may also be possible to uninstall some other program to remove the other driver in the conflict, and then Avast will run without issue on your system. Sometimes drivers remain after uninstallation and will still start on boot and create problems even though their associated program is uninstalled. Computers can be funny beasts....